Raptor Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I have a 05 350 with full fmf exhaust, pro design air intake with uni filter with lid removed, and gytr jet kit. It is jetted 165 main, 22.5 pilot. Idk if jetting is the issue but sometimes it will start cutting out, The dealership says it is rev limit due to short tires and small gearing, but i dont think the 350s even have a limiter. sometimes itll run fine through all gears, until i get to full throttle in 6th and will cut in and out. the parking break is removed and the dealership checked out the reverse wire problem. does anyone know what the problem could possibly be?
 

·
Registered
Joined
·
90 Posts
Yes they have a rev limiter and if it's in 6th gear or any gear WTFO .your hitting the limiter
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
so you think i am hitting the rev limiter? I mean its the wierdest problem ive ever seen. sometimes ill have to choke it to start it and once i get it running it may or may not cut out in lower gears. But almost every time i get into top speed itll cut break up and pop and all that. But usually if it does cut completely out it wont start at all for a while, just a repeating process. what should i do?
 

·
I am unique
Joined
·
22,621 Posts
I have a 05 350 with full fmf exhaust, pro design air intake with uni filter with lid removed, and gytr jet kit. It is jetted 165 main, 22.5 pilot. Idk if jetting is the issue but sometimes it will start cutting out, The dealership says it is rev limit due to short tires and small gearing, but i dont think the 350s even have a limiter. sometimes itll run fine through all gears, until i get to full throttle in 6th and will cut in and out. the parking break is removed and the dealership checked out the reverse wire problem. does anyone know what the problem could possibly be?
so you think i am hitting the rev limiter? I mean its the wierdest problem ive ever seen. sometimes ill have to choke it to start it and once i get it running it may or may not cut out in lower gears. But almost every time i get into top speed itll cut break up and pop and all that. But usually if it does cut completely out it wont start at all for a while, just a repeating process. what should i do?

Try a main jet size around 150 mikuni style, the 165 sounds very large for those mods
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Ok so i just now had more time to mess with it.. i put some gas in it and it startedapparently i didnt have enough to start.. anyways it started fine, ran fine until i was full throttle top speed in 6th. it started cutting out a lil.. everything else is good. so is it the rev limiter or the main jet.
 

·
I am unique
Joined
·
22,621 Posts
Ok so i just now had more time to mess with it.. i put some gas in it and it startedapparently i didnt have enough to start.. anyways it started fine, ran fine until i was full throttle top speed in 6th. it started cutting out a lil.. everything else is good. so is it the rev limiter or the main jet.
What size rear tires.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
Hmmm they were on there when i got it but they are pretty small wholeshots shorter than front tires.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
Just rode it some tonight amd started right up but did the same and cut out a little bit at full throttle with occasional backfire and the header was glowing red at the bend.. so idk
 

·
Registered
Joined
·
391 Posts
Raptor 350's dont have a rev limiter. Your speed is limited by your gearing and tire size. Did you re jet it with the 150 main 25 pilot combo. That should do the trick. If I remember correctly the pilot controls 3/4 to full throttle so with those mods and a stock pilot, that would cause the cutting out and the backfiring.
 

·
I am unique
Joined
·
22,621 Posts
Raptor 350's dont have a rev limiter. Your speed is limited by your gearing and tire size. Did you re jet it with the 150 main 25 pilot combo. That should do the trick. If I remember correctly the pilot controls 3/4 to full throttle so with those mods and a stock pilot, that would cause the cutting out and the backfiring.
Pilots control the jetting from idle and slightly over idle, so probably his bike is just over reving and floating the valves..........
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #12 ·
and also if i try rejetting to 150 main and 25 pilot do i just swith the jets out or do i need to do something else, ive never jetted. the dealer did mine.
 

·
I am unique
Joined
·
22,621 Posts
and also if i try rejetting to 150 main and 25 pilot do i just swith the jets out or do i need to do something else, ive never jetted. the dealer did mine.
Try a 148 main.......
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #15 ·
So i put in a 155 and 25 tonight. no more cutting out on top end!!! now just gotta do.spark plug test to see if im running a lil to lean.. Would i be able to tell if to lean without doing the spark plugs?
 

·
Registered
Joined
·
391 Posts
With a 155 main your concern would be running rich. It's not easy to know if your mixture is rich without doing the spark plug. Run the quad and take your plug out. Your looking for a golden brown/tan color ring on the little white porcelain part of the plug at the bottom. If it is black your too rich. The best way to do it is with a few plugs and running it at

Idle-1/4 throttle then check plug

New plug
1/4-1/2 throttle then check plug

New plug
1/2-3/4 throttle check plug

New plug

But thats not entirely necessary.
3/4-WOT check plug
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 ·
Ok so i just now ran it again. started good ran and accelerated good. After about the 2nd time i went full throttle and then slowed down, got a couple of pops and lost power on decceleration and stalled out. cranked back up, and went fine. too lean now or still to rich, i think the pilot os good
 

·
Registered
Joined
·
16 Posts
Ok so i just now ran it again. started good ran and accelerated good. After about the 2nd time i went full throttle and then slowed down, got a couple of pops and lost power on decceleration and stalled out. cranked back up, and went fine. too lean now or still to rich, i think the pilot os good
Try adjusting your fuel/ air mixture screw in a little. I had problems with mine backfiring a little after a carburetor swap from EBay. It wouldn't work worth a crap no matter what I tried. I just got the refund for it today. Mailed it back a month ago! Don't waste your time on one of those. I put the old one back on. I have a K&N filter and about 6 1/2 inch holes drilled in the air box lid. I am ordering a HMF Competition Exhaust and I am sure I will have to re jet, so I figured that I will just rebuild my old carburetor with a kit and do that at the same time.
 
1 - 18 of 18 Posts
Top