Raptor Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi guys. First off, I want to say that this is a great forum. I just bought an '05 Raptor a couple of weeks ago. It runs great, but it goes into reverse from 1st when downshifting without using the switch. It's not a huge problem for me, but when other people ride it, I'm scared they're gonna tear up my transmission. I can't figure out how to hook up the reverse cable. It was like this when I bought it. I've searched through the forums, and I heard something about a spring, but I don't know where the spring goes or how to hook it up. I actually bought the Dr. D reverse lever, but I don't know how to install it. I've attached some pictures to show my current setup. Let me know if I need some better pictures. Can someone please help me with this?
 

Attachments

·
Love/My/Kid
Joined
·
847 Posts
the cable will hook up on the back side of the motor/tranny. the is a sticky for you to download the service manual at the top of one the 660 pages
 

·
I am unique
Joined
·
22,619 Posts
Hi guys. First off, I want to say that this is a great forum. I just bought an '05 Raptor a couple of weeks ago. It runs great, but it goes into reverse from 1st when downshifting without using the switch. It's not a huge problem for me, but when other people ride it, I'm scared they're gonna tear up my transmission. I can't figure out how to hook up the reverse cable. It was like this when I bought it. I've searched through the forums, and I heard something about a spring, but I don't know where the spring goes or how to hook it up. I actually bought the Dr. D reverse lever, but I don't know how to install it. I've attached some pictures to show my current setup. Let me know if I need some better pictures. Can someone please help me with this?
You will see a shaft sticking out of the trans just ahead of the two switches located below the sprocket, this must have a lever on it, it is where the reverse cables pulls on and also has a spring wrapped aropund it to pull it back, the cable attaches in the bikes frame straight ahead of this lever in a slot, the shaft must rotate counter clockwise to cause the reverse to be locked out........
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
the cable will hook up on the back side of the motor/tranny. the is a sticky for you to download the service manual at the top of one the 660 pages
Thanks for letting me know about the links to the service manual. That helps.

You will see a shaft sticking out of the trans just ahead of the two switches located below the sprocket, this must have a lever on it, it is where the reverse cables pulls on and also has a spring wrapped aropund it to pull it back, the cable attaches in the bikes frame straight ahead of this lever in a slot, the shaft must rotate counter clockwise to cause the reverse to be locked out........
Is it the one that has a circlip around it? If so, mine doesn't have a lever on it, and it also doesn't have a spring. Do you know the names of all the parts I need to order to get it working. I couldn't find that particular part on the schematic.
 

·
Master of the Electron
Joined
·
14,516 Posts
You are missing #28, #29 and #32... without the spring holding the shaft counter-clockwise, the reverse lockout is not working.

Go to bikebandit.com, to their OEM section for your bike and look at the fiche - all parts will be detailed with price.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8


number 28 and 32
You are missing #28, #29 and #32... without the spring holding the shaft counter-clockwise, the reverse lockout is not working.

Go to bikebandit.com, to their OEM section for your bike and look at the fiche - all parts will be detailed with price.
Thanks guys! I'm going to order those parts today. I'll let y'all know how it turns out.
 

·
Registered
Joined
·
17 Posts
Hey so I sent mine to the shop to have a new transmission put in they left out the spring can someone please tell me if you have to tear down the whole motor to put in #28 and #31?
 

·
Registered
Joined
·
1,838 Posts
No, those are external parts

Sent from my SM-G920V using Tapatalk
 
1 - 11 of 11 Posts
Top