Raptor Forum banner

21 - 40 of 50 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #22
Would it just go out of timing cause it only happened when I took the carb off and put it back on
 

·
Registered
Joined
·
50 Posts
Discussion Starter #23
I took it out of my garage and started it after I put the bigger jets in the left carb was leaking gas out of it cause the gasket wasn’t on so I took it off and fixed the gasket and I put the carb back in when I started it it sounded like air was pushing back into the car and it was reving up high but it was fine yesterday before I installed the jets ?
 

·
Registered
Joined
·
751 Posts
Would it just go out of timing cause it only happened when I took the carb off and put it back on
It should not have, but if it jumped a tooth from a bad tensioner, anything is possible.
I always go back and check the simple things first.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #26
They are the stock boots from the factory I don’t see any splits but I feel like I can’t get my carbs On the air box boot if The carbs in the engine boot and could the skid be stuck it sounds like my car is making a loud sound when the air punched back threw when I pulled it off seen some smoke
 

·
Registered
Joined
·
50 Posts
Discussion Starter #27
Should I try to clean the carb again and then see what happens could it be my throttle cable or choke cable from being bent ?
 

·
Registered
Joined
·
751 Posts
Should I try to clean the carb again and then see what happens could it be my throttle cable or choke cable from being bent ?
Well if the throttle or choke cable are damaged, then that could definately cause high idle, or slow to return to normal idle.
Do the carbs need cleaned again?
Doubtful, but, all it takes is one small piece of dirt to clog a passage.
Best thing to do at this point is start over.
Take the carbs apart, inspect and clean if needed.
Check throttle cable routing.
It seems likely that you have made a simple mistake somewhere, as going one size higher on the mains as you did would not cause the issues you're having.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #29
All I did was unhook the carb and change the jet but I think when I turnt it over I messed up the cables or something cause it was working fine yesterday before I touched it and as soon as I moved it and changed that peace I had a new problem
 

·
Registered
Joined
·
50 Posts
Discussion Starter #32
How to I check the cables it’s such a. Weird problem with the air pushing back into the carb and it reving high
 

·
Registered
Joined
·
50 Posts
Discussion Starter #33
It was running fine after I put the bigger mains in but it was leaking gas out of the bottom of the carb so I took it off to see what was up with it put it back together it stoped leaking and starting doing all this other stuff
 

·
Registered
Joined
·
751 Posts
How to I check the cables it’s such a. Weird problem with the air pushing back into the carb and it reving high
That they are not in a bind or pulled tight with the bars turned, and the metal cable slides easily in the black nylon sleeve.
 

·
Registered
Joined
·
751 Posts
It was running fine after I put the bigger mains in but it was leaking gas out of the bottom of the carb so I took it off to see what was up with it put it back together it stoped leaking and starting doing all this other stuff
Time to start over.
We all make mistakes, and frustrating issues make simple things easier to overlook.
 

·
I may be getting older, but I refuse to grow up!
Joined
·
11,250 Posts
Take a small copper (speaker) wire and run it thru all "body" orifices, followed by a spray cleaner.

Inspect the carb rubber boots for cracking.

Be sure the boots are installed completely on the carbs and clamps aren't crooked.

You should have 27 pilots.

What main jets do you have in now?
 

·
Registered
Joined
·
50 Posts
Discussion Starter #38
I have a Yoshimura slip on exhaust I had a 140 and a 145 main with a 22.5 pilot and it was acting weird so I pumped it up a size on both but for some reason yesterday after I did that I seem gas leaking out of the carb cause I didn’t seal it properly so I took it off and Fix the seal and when I went to go start the bike it started idling really high and if I hit the gas it would hang high rpms and it sounded like a joint of air was going back into the carb do you know why it would do that
 

·
Registered
Joined
·
50 Posts
Discussion Starter #39
Time to start over.
We all make mistakes, and frustrating issues make simple things easier to overlook.
I fixed the high rev and the high idle problem it was the throttle cable it looks like from me bending the carb to change the jet I messed up the cable so I just ordered a new one so that Situation is taken care of situation is taken care of Now I just have to see when I get that installed if me bumping up the jets helped my problem I should be receiving it next wensday so I will be keeping you posted on when I get it put in I’m gunna change the Exhaust header over the weekend any recommendations for taking off the boaExhaust header over the weekend any recommendations for taking off the bolts
 

·
Registered
Joined
·
751 Posts
I fixed the high rev and the high idle problem it was the throttle cable it looks like from me bending the carb to change the jet I messed up the cable so I just ordered a new one so that Situation is taken care of situation is taken care of Now I just have to see when I get that installed if me bumping up the jets helped my problem I should be receiving it next wensday so I will be keeping you posted on when I get it put in I’m gunna change the Exhaust header over the weekend any recommendations for taking off the boaExhaust header over the weekend any recommendations for taking off the bolts
Good deal on the throttle cable.

For the exhaust bolts, spray them hot and cold with penatrating oil ahead of time, that will help them come out easier.
And, you will Need to order 25 or 27.5 pilot jets(2)
 
21 - 40 of 50 Posts
Top