Raptor Forum banner

21 - 37 of 37 Posts

·
Registered
Joined
·
488 Posts
Discussion Starter #22
is it the little like metal ball or bb thing thats in the edge of the clutch cover ?
 

·
Registered
Joined
·
488 Posts
Discussion Starter #24
alright ill do this when i come home from school, ill post back when i get it back together and runing.
 

·
Registered
Joined
·
1,258 Posts
im also assuming you looked at all the other clutch plates to make sure they all looked good... maybe you should replace them since it is apart, and this is what seemed to cause these problems in the 1st place....

and as you seen in my pic, there was alot of silicone in my screen too. it is that gasket maker shit that yamaha uses on their parts. they must gob the shit on during assembly or something.

also, good thing you already have the billet basket because if parts of the plates were breaking off, i cant help but think they could raise hell with the stock basket. then youd end up with shaving all over. i spend a whole day with diesel fuel, oil, and compressed air cleaning out the inside of the engine. those things were EVERYWHERE. alot of people even recommended changing out all the case bearings as well, but i thought id try it without spending all the extra money. so far its been over a year trouble free....
 

·
Registered
Joined
·
488 Posts
Discussion Starter #26
yeah i did put a brand new clutch kit in it when i finished putting it together tonight. i just finished and im going to have a look at the oil leavel tomorrow morning. but i pulled the dip stick out when i had shut it off. and it was on the "e" so thats a good sign. Because i never had anything on the dip stick when i was having the porbem. so i hopefully fixed it. :);)
 

·
I am unique
Joined
·
22,621 Posts
yeah i did put a brand new clutch kit in it when i finished putting it together tonight. i just finished and im going to have a look at the oil leavel tomorrow morning. but i pulled the dip stick out when i had shut it off. and it was on the "e" so thats a good sign. Because i never had anything on the dip stick when i was having the porbem. so i hopefully fixed it. :);)
So what do you think the problem was???????
 

·
Registered
Joined
·
488 Posts
Discussion Starter #28
im sure it had to be all the crap built up in the filters. not leting the oil get pumped around properly
 

·
Registered
Joined
·
1,258 Posts
as long as it works, thats all that matters.

should have put a longer rod in there while you went through the trouble of tearing it down :)

and bigger piston, cam, maybe a p&p head....lol
 

·
Registered
Joined
·
488 Posts
Discussion Starter #31
its already got a crank, piston, cam and some porting done to it. :cool:
 

·
Registered
Joined
·
7 Posts
I have a 01 Raptor 660. I changed the oil last weekend and put the right amount of oil into my oil tank, drove it around my yard then let it sit over night. Came out to my garage the next day and the oil tank was bone dry. So I filled it back up again and did the same, drove it around and let it sit and it went bone dry again .. I have been filling it up for like all week now. I put about 5 quarts into it and it all just seems to like drain back down into my crank cases .. Now I was told to remove my air box cover and have a look in my air box for oil. There is a little oil in my air box thats coming from my tranny vent line .. whats does this tell me ?? I am starting to thinking that I have a blocked oil line, but my bike has been runing fine other then the no oil in my oil tank, it hasnt locked up on me yet .. Need some help and info of what could be happening to my bike please, thanks chris.
yeah mine is doing the same i was told i put to much oil in so i'm just lettin it flow out the tranny hose till its good. it hasn't seized yet lol.
 

·
Registered
Joined
·
57 Posts
Man!!!!

So i just got a raptor about a month ago and Ive had some noise problems, Timing chain is hitting the guides and the tensioner is out all the way.

Well mine does the same thing barely any oil in the tank and i once over flowed it and it was spitting out in the airbox, so i drained it and re did the oil and it stopped spitting oil out. I also checked that little bold on the head to see if oil was coming out and it was. When i first took it to the dealer and they should me some stuff i did notice alum shavings up in the valve cover, not alot but enough to make me wonder.

Listening to all this I guess i to have some investigate some stuff.. Problem is its at a different shop getting the chain replaced.. So i guess i could have him pull the side cover and look at the basket and the clutch and the line off to see if theres shavings in that screen... Man... I knew i should have got a dirt bike instead aaaarrrr....
 

·
I am unique
Joined
·
22,621 Posts
So i just got a raptor about a month ago and Ive had some noise problems, Timing chain is hitting the guides and the tensioner is out all the way.

Well mine does the same thing barely any oil in the tank and i once over flowed it and it was spitting out in the airbox, so i drained it and re did the oil and it stopped spitting oil out. I also checked that little bold on the head to see if oil was coming out and it was. When i first took it to the dealer and they should me some stuff i did notice alum shavings up in the valve cover, not alot but enough to make me wonder.

Listening to all this I guess i to have some investigate some stuff.. Problem is its at a different shop getting the chain replaced.. So i guess i could have him pull the side cover and look at the basket and the clutch and the line off to see if theres shavings in that screen... Man... I knew i should have got a dirt bike instead aaaarrrr....
To see the sump screen you must split the base of the engine after you remove it...........
 

·
Registered
Joined
·
57 Posts
Just got off the phone with the mechanic and he said that the basket was broke and that one of the teeth on the trainy was broke.. So Instead of spending all this money on fixing it. Im in the market for a replacment motor..
 

·
Registered
Joined
·
1,258 Posts
well it sounds like they have the engine completely apart. 1 gear for the tranny and a clutch basket isnt going to set you back too far. and seeing how they have it apart already, i dont see how it would cheaper to by an engine. unless they do not charge you for any time they have into it if you choose not to fix it, but i highly doubt that.

if you chose to stay with the engine you have now, i would also recommend putting in new clutch plates, having them check all the bearings, put in a new water and oil pump.........just simple things like that. at least you would know what you have when it is all back together. you never know what the hell you are getting into when you buy a used engine.
 
21 - 37 of 37 Posts
Top