Raptor Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I recently rebuilt my 2002 Raptor 660. Went with the Niche big bore kit and new OEM head. Everything from the jug up is brand new and all OEM except for the jug itself. After getting it all put back together, it seems I have crazy compression. When I go to start it, it'll turn over once, but stop. I've set the valves correctly, double checked my timing, bought a new starter, new cables to the starter, new starter relay. If I pull the plug out, it turns over just fine, but with the plug in, it doesn't seem to have enough power to turn it over more than one crank. I have the rocker arm clearance set to specs at 0.005" for intake and exhaust. Is there something I'm doing wrong?? I
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Decompression mechanism installed correctly?
It was a new cam, built from factory. So I would assume it's correct. I looked at it and compared to the service manual. Everything looks the same. That was my thought as well, that it wasn't decompressing. But like I said, it looks right.
 

·
Registered
04 raptor 660. 686 big bore with open airbox/k&n. Big guns slip on exhaust
Joined
·
153 Posts
I have the niche 686 and I have the same problem. At times it starts to turn over and seems like it gets stuck. I thought it was the battery going bad (6 month old gel) but I replaced the battery and it still will do it on occasion. I also triple checked my valves and connections, and decompression.
Try this, when I'm having trouble I take my portable jump pack and put it on and she starts right away. I may be looking at going with the grizzly battery for more CCA. If the jump works for you to maybe should go the same route.
 

·
Registered
Joined
·
5 Posts
I have the niche 686 and I have the same problem. At times it starts to turn over and seems like it gets stuck. I thought it was the battery going bad (6 month old gel) but I replaced the battery and it still will do it on occasion. I also triple checked my valves and connections, and decompression.
Try this, when I'm having trouble I take my portable jump pack and put it on and she starts right away. I may be looking at going with the grizzly battery for more CCA. If the jump works for you to maybe should go the same route.
I had the same problem I get a bigger battery i up mine to a 686 as well. I'm putting my carb back on in the morning. Cause your going to have to jet it next. I can't turn a corner without it lifting up on me.. I love the power though.. I have video om me riding it on YouTube INDIEFIVE RU....

Sent from my SM-G973U using Tapatalk
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
I have the niche 686 and I have the same problem. At times it starts to turn over and seems like it gets stuck. I thought it was the battery going bad (6 month old gel) but I replaced the battery and it still will do it on occasion. I also triple checked my valves and connections, and decompression.
Try this, when I'm having trouble I take my portable jump pack and put it on and she starts right away. I may be looking at going with the grizzly battery for more CCA. If the jump works for you to maybe should go the same route.
I was leaning that way too, but even when I have the battery charger on it, it still does it. It's one of those stupid "smart" chargers though so when too much draw happens, it stops charging like there's a short. Hate that thing. But anyway, yes, going to go with a larger battery since mine came with the quad and can't tell how old it is. My other thought was a larger starter, but I can't seem to find one. Have you looked by chance?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
I had the same problem I get a bigger battery i up mine to a 686 as well. I'm putting my carb back on in the morning. Cause your going to have to jet it next. I can't turn a corner without it lifting up on me.. I love the power though.. I have video om me riding it on YouTube INDIEFIVE RU....

Sent from my SM-G973U using Tapatalk
Ya my cousin told me I'd have to jet it. Haven't done that before. Is there a tutorial you know of on how to do this to a 686? Also, is that all I will need to do? I'm definitely going to go with a bigger battery as well. Have you seen any starters that have more torque?
 

·
Registered
04 raptor 660. 686 big bore with open airbox/k&n. Big guns slip on exhaust
Joined
·
153 Posts
I don't know about changing the starter. Try a jump pack first or jump it from a car battery to see if it starts immediately. Mine does everytime I jump it.
 

·
Registered
Joined
·
2 Posts
I recently rebuilt my 2002 Raptor 660. Went with the Niche big bore kit and new OEM head. Everything from the jug up is brand new and all OEM except for the jug itself. After getting it all put back together, it seems I have crazy compression. When I go to start it, it'll turn over once, but stop. I've set the valves correctly, double checked my timing, bought a new starter, new cables to the starter, new starter relay. If I pull the plug out, it turns over just fine, but with the plug in, it doesn't seem to have enough power to turn it over more than one crank. I have the rocker arm clearance set to specs at 0.005" for intake and exhaust. Is there something I'm doing wrong?? I
Check for the rings Clarence my is to close
 

·
Registered
Joined
·
11 Posts
I recently rebuilt my 2002 Raptor 660. Went with the Niche big bore kit and new OEM head. Everything from the jug up is brand new and all OEM except for the jug itself. After getting it all put back together, it seems I have crazy compression. When I go to start it, it'll turn over once, but stop. I've set the valves correctly, double checked my timing, bought a new starter, new cables to the starter, new starter relay. If I pull the plug out, it turns over just fine, but with the plug in, it doesn't seem to have enough power to turn it over more than one crank. I have the rocker arm clearance set to specs at 0.005" for intake and exhaust. Is there something I'm doing wrong?? I
I'm having the same problem everything is new but it will only crank a little and stop did you find the problem
I recently rebuilt my 2002 Raptor 660. Went with the Niche big bore kit and new OEM head. Everything from the jug up is brand new and all OEM except for the jug itself. After getting it all put back together, it seems I have crazy compression. When I go to start it, it'll turn over once, but stop. I've set the valves correctly, double checked my timing, bought a new starter, new cables to the starter, new starter relay. If I pull the plug out, it turns over just fine, but with the plug in, it doesn't seem to have enough power to turn it over more than one crank. I have the rocker arm clearance set to specs at 0.005" for intake and exhaust. Is there something I'm doing wrong?? I
It was a new cam, built from factory. So I would assume it's correct. I looked at it and compared to the service manual. Everything looks the same. That was my thought as well, that it wasn't decompressing. But like I said, it looks right.
Did you figure it out mine is doing the exact same thing everything is new idk what to do
 
1 - 12 of 12 Posts
Top