Raptor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just bought a 2003 yamaha raptor 660R the bike set for 4 years I cleaned the carbs
The bike is idling great but just after I let out the clutch and give it gas the bike bogs out and back fires. If I give it a very little gas I can get up enough speed to shift into second gear or third but as soon as you try to get on it shuts down let off the gas it idles fine..... I have also tried it with the choke on and same thing maybe worse.

Any ideas?
 

·
Registered
Joined
·
1,525 Posts
Sounds like the parking brake switch or the reverse switch... there is info about fixing them in the stickys
 

·
I am unique
Joined
·
22,619 Posts
I just bought a 2003 yamaha raptor 660R the bike set for 4 years I cleaned the carbs
The bike is idling great but just after I let out the clutch and give it gas the bike bogs out and back fires. If I give it a very little gas I can get up enough speed to shift into second gear or third but as soon as you try to get on it shuts down let off the gas it idles fine..... I have also tried it with the choke on and same thing maybe worse.

Any ideas?
How thorough did you clean the carbs........
 

·
Registered
Joined
·
1 Posts
Did this problem get resolved? I'm having the same exact problem. And I grounded the green and white wire out of the cdi. Could it really be bad gas or the carbs needing to be cleaned? It starts with ease and idles great. But it was hardly ridden so its wierd that I'd have to clean. Also my reverse switch is broken so maybe it's triggering another sensor?
 
1 - 6 of 6 Posts
Top