Raptor Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Can someone post pics of the top end of the 700, I took one in on a trade an I see oil on the back side of the motor (no leakage tho) by the exhaust header into the motor an there’s a lip almost a hangover where the cylinder an the bottom end meet, you can stick a razor blade between where the gasket sits between the two an it spits an sputters when you rev it up go try an get on it in gear, wanting to see if when they did a top end rebuild if it didn’t get seated right an if that’s why it runs like Crap
 

·
Administrator
Joined
·
9,550 Posts
Let me know if you need somewhere more specific.
 

Attachments

·
Administrator
Joined
·
9,550 Posts
Same views posted from mine. Looks like your header is missing it’s gasket perhaps, see how mine is further away from the head?
Tire Wheel Automotive tire Tread Plant
Automotive tire Tire Automotive design Carbon Rim
 

·
Administrator
Joined
·
9,550 Posts
The mating surface seems a bit thicker, they might have used a Cometic gasket when they did it, I used an OEM.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
The mating surface seems a bit thicker, they might have used a Cometic gasket when they did it, I used an OEM.
Hmmm, I’m not to sure the dude said he supposedly only used OEM but you know how that goes with he said she said stuff on these things, think I’m gonna pull the motor an rebuild the top end just for my own minds sake, just tryna wrap my head around why it would be running this way (if you look on my other post I posted you’ll know what I’m talking about). Really appreciate you supplying me with those pics tho
 

·
Administrator
Joined
·
9,550 Posts
Does it have a fuel controller? What all is on the bike as far as exhaust/intake?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Does it have a fuel controller? What all is on the bike as far as exhaust/intake?
Got a dual big gun exhaust, with the big gun fuel commander, was said to have the 2016 throttle body on it as well, whole new wiring harness, new top end rebuild, thought the fuel commander was faulty cause I’ve seen threads about it hooked it back up stock still does the same thing, spits an sputters when you rev it up, an when you put it in gear an try an get on it does the same thing, it also smokes white smoke with black tint in it really bad an sometimes it doesn’t so I’m not sure if it’s because it doesn’t have anti freeze to burn off anymore or what cause I’m thinking blown head gasket but not to sure
 
1 - 9 of 9 Posts
Top