Raptor Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

I have a 2006 Raptor 700. I went to take it out last weekend to go riding, he hadn't really been ridden in about a month besides moved around and started briefly about once a week. I go to start him up and back him out of the trailer he is stored in and he started right up, I let him idle for a minute, put him in reverse, and backed him out, once I went to shift him back into first he died then would not start again. Just would crank. I thought maybe the battery was bad but when tested was reading 12.5. Tried to pull start and he would kind of turn over, like very low almost gurgle, and no throttle reaction. We changed the spark plug, he has spark and compression. You can hear the fuel pump prime. I took the fuel pump out and everything looks fine and cleaned the little filter at the bottom, filled him with new gas and injector cleaner, and still the same thing. Just cranking no turning over. I have a Dynojet power commander III on him, my dad had other things done to him when it was bought in 2006 but I am not sure what exactly because I was young.

If anyone has any suggestions, that would be great.
 

·
Registered
Joined
·
2,131 Posts
Battery should be higher than that, but if the fuel pump primes, it should crank.
Check to make sure it's firing.
Power Commanders also randomly die, so it is good to disconnect them when trouble shooting.
 

·
Registered
Joined
·
175 Posts
Sounds like a broke back kind of deal ;) Hit it with some starting fluid and see if it starts then dies, if it does you likely have a fuel problem, if not likely an ignition if you have compression. Quickest easiest way to start to narrow it down.
 

·
Registered
Joined
·
301 Posts
try taking the power commander off and see if she works with out it

Sent from my SM-G975U using Tapatalk
 
1 - 4 of 4 Posts
Top