Raptor Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I'm new to the forum and I have been searching threads for useful information. I have not found any direct answers to my questions yet, so I decided to start a new thread. I bought an 02 660 raptor. The first time it started from the ignition button, but now it won't start. I replaced the starter relay, but still have the same problem. The battery is completely charged. I noticed that when I press the button I only have the engine temp light that comes on, no neutral light, even though the bike is in neutral. The bike will start if I touch two contacts on the relay and run just fine, but will not start if I just press the button. If anyone can point me in the right direction, it will be greatly appreciated.
 

·
Master of the Electron
Joined
·
15,629 Posts
The neutral switch circuit is the problem - bike won't start if the CDI doesn't see that the bike is in neutral - the light not coming on tells me that the switch circuit is probably not working - check that the light blue wire is properly screwed down to the neutral switch, just in front of the output sprocket.

Try pulling in the clutch and then starting - the clutch switch should also tell the CDI to allow the start button to work.
 

·
I am unique
Joined
·
22,621 Posts
Thanks I also tried to pulling the clutch and it will not start that way. Is the a sensor to check for that as well?
Try grounding the blue wire at the neutral switch located at drive sprocket. If the switch is the problem, the bike should start anytime.....But you neutral light will also stay on.............:)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Checked all connections and everything is good. Before I had no warning lights, now my warning lights stay on constantly. I'm thinking that it is my CDI box because I replaced all sensors and relays. My raptor is a 2001 model. My question is, is there any way to test the CDI before I purchase a new unit??? And if I have to replace it, what would be a good replacement unit for this bike. I'm using the CLYMER service repair manual and it does not go into details about this.

P.S. Good thing I got this thing cheap. It's killing me!!! Soooo ready to RIDE!!!!!!
 
1 - 5 of 5 Posts
Top