Raptor Forum banner

1 - 20 of 39 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Just bought a 2003 Yamaha raptor today. It runs but only by roll starting! When I turn it on with the key and press the button to start it, it just makes a clicking noise and will occasionally try to turn the starter but it never really does. I'm thinking I need to buy a new starter but before I do that I want to make sure that's the issue. I already took the one that's on it off. Does this sound like I'd need to replace the starter?
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,590 Posts
You need to trickle/float charge the battery for a few days. The clicking is low voltage and will ruin your solenoid. Also check battery conecitions for clean and shiny. Replace the battery if it won't hold a charge.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
I just went ahead and bought a new aftermarket starter and solenoid. I read around that the stock ones usually have these issues so just to narrow that out of the way bought those new things. Just gonna make sure everything on this quad is 100%! While I got the exhaust off I'm gonna go ahead and give it a real good clean. Gonna clean and oil the air filter, get new grips, spark plug, change oil, and replace the front tires since they're worn.
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,590 Posts
You need to trickle/float charge the battery for a few days. The clicking is low voltage and will ruin your solenoid. Also check battery conecitions for clean and shiny. Replace the battery if it won't hold a charge.
I just went ahead and bought a new aftermarket starter and solenoid. I read around that the stock ones usually have these issues so just to narrow that out of the way bought those new things. Just gonna make sure everything on this quad is 100%! While I got the exhaust off I'm gonna go ahead and give it a real good clean. Gonna clean and oil the air filter, get new grips, spark plug, change oil, and replace the front tires since they're worn.

Will your motor start and run now??
 

·
Master of the Electron
Joined
·
14,507 Posts
You have not listened to the intelligent suggestions so far - the voltage is dropping too low, you did not need a new starter or solenoid (based upon your symptoms so far).

WHERE did you 'read around' this incorrect information about the solenoid and starter?

CHARGE YOUR BATTERY! If that doesn't take care of it, carefully check your battery cable connections (clean and tighten) and the copper up inside the cable at the battery end for corrosion.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #15
Update on everything! Got the new starter and solenoid in the mail today. Put the starter on first and went to crank it, and it did the same thing as before. It just clicked. Next I hooked the battery up to my car and tried to crank it up again, did the same exact thing. Finally I decided to put on the new solenoid. Put it on and bang! This is what happened! I'm actually getting somewhere now but it's like the starter just spins??? Here's the video--------> https://youtu.be/r7KAdp09Uyw
 

·
I may be getting older, but I refuse to grow up!
Joined
·
10,590 Posts
You need to trickle/float charge the battery for a few days. The clicking is low voltage and will ruin your solenoid. Also check battery conecitions for clean and shiny. Replace the battery if it won't hold a charge.
You have not listened to the intelligent suggestions so far - the voltage is dropping too low, you did not need a new starter or solenoid (based upon your symptoms so far).

WHERE did you 'read around' this incorrect information about the solenoid and starter?

CHARGE YOUR BATTERY! If that doesn't take care of it, carefully check your battery cable connections (clean and tighten) and the copper up inside the cable at the battery end for corrosion.


So, your continued clicking ruined your solenoid as said on the first day. We knew your starter was good! Good luck with your new Chinese parts. And, finally, how long did you charge your battery and how does it test??
 

·
Registered
Joined
·
24 Posts
Discussion Starter #18
I charged it longer this time and cranked it up again and it fired up easy! However I found another problem. It idles great but right now it's unrideable. When I rev it, it sounds like gunshots except quiter. It idles great but as soon as I press the throttle it goes POP POP POP!! I'm no expert at all on four strokes. I can take a 2 stroke and rebuild the entire engine but on this I have no clue. I'm thinking it might be the valves causing it to backfire or something?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #20
More detailed explanation: when I press the throttle it sort of bogs down and pops at the same time and with each pop a small cloud of smoke comes out. Then as soon as I let of the throttle it goes back to idling perfectly normal.
 
1 - 20 of 39 Posts
Top