Raptor Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
Hello everyone,
I have been reading for what seems like ages and cannot resolve my issue, so its time to put the pride aside and ask lol.
I bought an '05 raptor and it all taken apart. The owner said he took apart the engine to replace the 2nd and 3rd gear and never got around to finishing it up. The whole engine was put together except the timing and the clutch was not finished.
Me and my brother in law finished putting everything together and now it will crank but not start.
We have cleaned the carburetor, disabled the reverse and neutral sensors, verified the timing about three times (the I matches the mark on the case when the piston is at TDC and verified the cam has all three punches showing) as well as verified and adjusted the valves and unplugged the regulator/rectifier.
We are getting a spark and the engine turns over with the starter, even pulls you forward when you try to start it in gear. But all it does is backfire.
any ideas?
Please Help!!!!
thank you guys

BTW I am trying to start it without an air filter, as I have not received that yet
 

·
I am unique
Joined
·
22,621 Posts
Hello everyone,
I have been reading for what seems like ages and cannot resolve my issue, so its time to put the pride aside and ask lol.
I bought an '05 raptor and it all taken apart. The owner said he took apart the engine to replace the 2nd and 3rd gear and never got around to finishing it up. The whole engine was put together except the timing and the clutch was not finished.
Me and my brother in law finished putting everything together and now it will crank but not start.
We have cleaned the carburetor, disabled the reverse and neutral sensors, verified the timing about three times (the I matches the mark on the case when the piston is at TDC and verified the cam has all three punches showing) as well as verified and adjusted the valves and unplugged the regulator/rectifier.
We are getting a spark and the engine turns over with the starter, even pulls you forward when you try to start it in gear. But all it does is backfire.
any ideas?
Please Help!!!!
thank you guys

BTW I am trying to start it without an air filter, as I have not received that yet
That may be your problem if the carb is jetted for and air box with lid and air filter...............
OTHERWISE you may have stator problems...........
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
I think I found the problem. An intake valve is bent, and the piston has a small indentation.
When I change the valve, should I change them all? Also the head had just been honed, do I need to have it done again since I am putting a new valve?
I don't know anything about engines so do I have to get the valve seated at a machine shop, or what is the procedure now and do I need to get a new piston also?
 
1 - 6 of 6 Posts
Top