Raptor Forum banner
1 - 12 of 12 Posts

·
Banned
Joined
·
2,642 Posts
Discussion Starter · #1 ·
Ok so I was ive been there @ the dunes for a couple of days but came back early cause the raptor started cutting out today...my thoughts are since it was fine yesterday it must be the fuel filter or pc5 but im leaning towards the fuel filter cause it got worse towards the end of the first ride of the day...so it seemed to do it when it wasn't pinned then as I rode more it wouldn't do it under light throttle but it would pinned like top third and beginning of fourth..like it wasn't getting enough gas...ideas...thought?..I have another trip in two weeks so I want to get this handled asap..and my phone wont let me use the search function
 

·
Registered
Joined
·
390 Posts
The 700 doesn't have a traditional fuel filter, its a screen on the fuel pickup tube. Have you tried a new spark plug? Have you cleaned your air filter? Is the vent tube on the the fuel cap working correctly. That is where I would start. Also what year is your 700, if it's an '06 there is a possibility of a fuel pump problem, with that year in having problems with vapor lock in the fuel pump.
 

·
Banned
Joined
·
2,642 Posts
Discussion Starter · #3 ·
Yes 06 and I know about the issues of fuel pump/vapor lock, new spark plug a yr ago..never had a problem with with quad..ever..its run flawlessly since new..even as it started to do it I went to olds and Itbwas running like a raped ape..wheeling up olds. On the way back it started getting worse and worse
 

·
Banned
Joined
·
2,642 Posts
Discussion Starter · #4 ·
That it? Thats all we have for suggestions? Or trouble shooting? Chk the spark plug, air filter( I clean before every ride) and maybe the fuel pump has vapor lock?
 

·
Registered
Joined
·
61 Posts
Hmm, strange one, but im thinking maybe valve clearances are a little tight, and when it got hot towards end of day maybe not getting full closure on them? would be kind of like running symptoms out of fuel or fuel starvation?
 

·
Banned
Joined
·
2,642 Posts
Discussion Starter · #8 ·
Hmm, strange one, but im thinking maybe valve clearances are a little tight, and when it got hot towards end of day maybe not getting full closure on them? would be kind of like running symptoms out of fuel or fuel starvation?
I don't think so cause when I would down shift it would b fine again....
 

·
Registered
Joined
·
13 Posts
I dont have any answers but my 09 was cutting out at the dunes towards the end of my ride. I assumed it was vapor lock but thought I would play it out a little more before going through the spark plug, air filter, and programmer.

When you find out whats up can you post?
 

·
Banned
Joined
·
2,642 Posts
Discussion Starter · #11 · (Edited)
I dont have any answers but my 09 was cutting out at the dunes towards the end of my ride. I assumed it was vapor lock but thought I would play it out a little more before going through the spark plug, air filter, and programmer.

When you find out whats up can you post?
Yeah I will...im going to chk tps like dl said...just got to find the time cause im crazy busy right now...the problem I have in believing its the fuel pump and vapor lock is that it has never done it before...so why now?
 
1 - 12 of 12 Posts
Top