Raptor Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
i just rebuilt my 660 rappy and it wont start unless the choke is on and as soon as i take it off it shuts down. HELPPPP!!!!
 

·
Registered
Joined
·
18 Posts
What did your rebuild consist of? I would look at your carbs making sure there is nothing blocking the jets or other passages,maybe a complete cleaning. How long did they sit? Possible vacume leak, make sure carbs are secure in the boots. Float level? I suggest doing the clear tube method. How did it run before the rebuild?
 

·
Master of the Electron
Joined
·
15,629 Posts
How long did the quad sit, unused, with fuel in the carbs? If my guess is correct, it's not the rebuild, your carbs are plugged up from sitting too long prior to the rebuild.

DO NOT try to change the float level until you have the other issues straightened out... if it was okay before, it's okay now - you don't want to make too many changes at once, it makes troubleshooting very difficult.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
it was putting gas in the oil so irebuilt both carbs with amoose kit and it was still leakin gas so i replaced valves and guides and i couldnt get it to start so it sat over winter and ijus set timing and started it yestrrday but it wouldnlt run right
 

·
Registered
Joined
·
18 Posts
It sounds like you had a float problem to start with. Pull the carbs apart and make sure the floats open and close freely, then check the float level using the clear tube method. If the floats are not set properly or they are stuck open it will flood the motor with fuel.
 

·
Master of the Electron
Joined
·
15,629 Posts
Don't know why you replaced valves and guides because it was still leaking gas... has absolutely nothing to do with it; but your carbs are dirty and need a THOROUGH cleaning.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
it was leaking gas into the oil, thats why i changed valves and i tried cleaning the carbs its still doin the same thing but im gonna take it to hetricks to have them look at but thanks guys
 

·
I am unique
Joined
·
22,621 Posts
it was leaking gas into the oil, thats why i changed valves and i tried cleaning the carbs its still doin the same thing but im gonna take it to hetricks to have them look at but thanks guys
You replaced valves and seals in the carb or engine...........
 

·
Master of the Electron
Joined
·
15,629 Posts
Did you replace the o-rings behind carb the float valve seats? If not, do so. They often fail and start leaking when the carbs are cleaned.
 
1 - 13 of 13 Posts
Top