Raptor Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
455 Posts
Discussion Starter · #1 ·
how do you remove the reverse rev limiter from and 01 raptor660? :help:
 

·
Registered
Joined
·
1,678 Posts

·
Registered
Joined
·
364 Posts
splice into the green/white wire and ground it. Its located next to your front sprocket. your done and its cost a quarter for the splicer. good luck,

Max
 

·
Registered
Joined
·
1,678 Posts
maxb750 said:
splice into the green/white wire and ground it. Its located next to your front sprocket. your done and its cost a quarter for the splicer. good luck,

Max
Damn, thats all you gotta do?
 

·
Registered
Joined
·
1,458 Posts
i read on another thread to unplug the sensor and ground it, that made the reverse light stay on and the rev limiter kicked in in all 5 gears including reverse,it's an 03 660 se.......still looking for help to...........
 

·
Registered
Joined
·
1,458 Posts
maxb750 said:
u can unplug the parking brake sensor but not the reverse...and you don't have to ground the parking brake sensor when unplugged.
well i bought the ripper racing module,it don't work, went over the wiring 10 times to double and triple check wiring :'(tried unplugging the parking brake sensor,didn't work. tried closing loop and that didn't work either.tried clutch sensor that didn't work either,tried grounding wire on sensor that didn't work either....can somebody tell me wtf is wrong withthe ideas of this f-in limiter.....ready to get rid of the damn thing cause reverse ain't worth a f--k!!!!!!!!!!
 

·
Registered
Joined
·
177 Posts
i just got a race ignition cdi and it got rid of the rev limiter in reverse
 

·
Registered
Joined
·
14 Posts
loose nutz said:
maxb750 said:
u can unplug the parking brake sensor but not the reverse...and you don't have to ground the parking brake sensor when unplugged.
well i bought the ripper racing module,it don't work, went over the wiring 10 times to double and triple check wiring :'(tried unplugging the parking brake sensor,didn't work. tried closing loop and that didn't work either.tried clutch sensor that didn't work either,tried grounding wire on sensor that didn't work either....can somebody tell me wtf is wrong withthe ideas of this f-in limiter.....ready to get rid of the damn thing cause reverse ain't worth a f--k!!!!!!!!!!
Mine worked as advertised...

Assuming you have everything spliced right, you might have a defective unit. I would get a hold of ripperracing and I'm sure they will exchange it for you no questions asked.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top