Raptor Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter · #1 ·
every now and again i put mw rappy in reverse and when i let the clutch out its not in reverse yet, i can hesr it trying to catch for a second or two then it pops in. is this a problem? quad only has 17 hours on it.
 

·
Registered
Joined
·
237 Posts
Just had that happen to me, about 7 hours on it... I figure if its a problem... thats why I got the warranty! Ride it till it breaks :eek:)
 

·
Registered
Joined
·
4,785 Posts
Mine will do that sometimes, the light comes on but it doesnt fully engage adn you have to do it again. I wouldnt worry unless its making some nasty noise or its slipping out once you are moving. :thumbsup:
 

·
Registered
Joined
·
2,127 Posts
Not an issue.. just gears arent lined up quite right and doent go in right away there is also an adjustment where the cable hooks up to the tranny that you might try adjusting.. I bought the DR D. relocator and adjusted it and works perfect
 

·
Registered
Joined
·
278 Posts
Discussion Starter · #5 ·
thanks guys. ya i have the ext. warrenty so i figured f*** it tell it breaks, but you know that will be on the first day you go out on a week long trip to the dunes, so i thought i might see if anyone else had this happen
 

·
Registered
Joined
·
1,804 Posts
just adjust the cable like lowridin88 said. mine wouldn't go in very good either after my 20 hours. my dealer ship adjusted it with my inspection and it works great now.
 

·
Registered
Joined
·
2,127 Posts
try the adjustment.. left side (as you are sitting on the quad) down by the foot peg, cable comes into the tranny.. Just couple of wrenches and see if you can get it a little closer
 

·
Registered
Joined
·
278 Posts
Discussion Starter · #9 ·
ill try that thanks
 

·
Registered
Joined
·
2,127 Posts
bberck said:
Got a Dr. D reverse on the way Ill adjust mine when I put it on. :thumbsup:
your gonna love it.. i really like mine.. I relocated my key to the old reverse location then, pretty nice setup
 

·
Registered
Joined
·
44 Posts
mine's been doing that since the day i brought it home. it only happens once in a while when i quickly shift into reverse. if i take my time it usually doesnt happen
 

·
Registered
Joined
·
1,192 Posts
Mine does it also. No big deal, just don't assume its in reverse and drop the hammer untl you know its engaged.
 

·
Registered
Joined
·
134 Posts
same here , i was acyually looking to see if any of you have this roblem .
when you put it in reverse its makes a clicking noise like its trying to go into gear than bang it goes into gear . i dont like it at all. maybe yamaha needs to chek this out and make a bulletin for the adjustment .
 

·
Registered
Joined
·
689 Posts
I have found that if you take your time when switching to reverse and letting the clutch out slow that the problem was taken care of. I know that is not always an option, but throwing it out there. And ya the Dr. D lever is another must have mod. :thumbsup:
 

·
Registered
Joined
·
134 Posts
vanillagorilla said:
I have found that if you take your time when switching to reverse and letting the clutch out slow that the problem was taken care of. I know that is not always an option, but throwing it out there. And ya the Dr. D lever is another must have mod. :thumbsup:
that is wat i do but you can still hear the clicking sound .
i didnst get a chance to look at it today but ill look at it tomorow
 

·
Registered
Joined
·
338 Posts
Anybody have the site and pics of the DR.D reverse lever set-up?I'm intrested.Having similar problem.
 
1 - 20 of 23 Posts
Top