Raptor Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
243 Posts
Discussion Starter · #1 ·
I always start my 700 in second gear, but ive noticed when going from neutral that when the gear engages it makes a loud thunk sound, i dont know if this is right or what... it seems like it is a little rough to me, just wondering if everyone else has this happen, thanks
 

·
Registered
Joined
·
49 Posts
I started a topic on this but got no answer. I am in neutral and go to first and it makes a nice cluck also. Guessing just how it is. Maybe someone will chime in who knows a little more.
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #4 ·
it does this every time, even after its warmed up.... i just sit in one spot and i put it in second and let my clutch out slightly so it will engage and it clunks really loud when it pops in, i do beleive it does teh same thing going into first also, but ill just sit tehre and go from second to neutral and back to second like several times and it will clunk every time, it doesnt clunk going into neutral though.
 

·
2008 SMX Series Champion HO
Joined
·
2,679 Posts
I know w/ the 660's and 700's it clunks real good going from reverse to 1st all the time.....hmm....try changing your oil and adjusting your clutch. How long has it done this ?
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #7 ·
I beleive its done this for quite some time, by adjusting the clutch what do you mean? I changed my oil maybe 1 or 2 hours ago, and it still does it... Ive adjusted the clutch up on the handlebars so that it didnt have too much like play in it, is there something else i can do with it?
 

·
Registered
Joined
·
101 Posts
Your shift fork could be bent.
 

·
Registered
Joined
·
101 Posts
How do you start moving? Do you drop the clutch? The shift fork can be bent from droping the clutch. Does it only make this noise when you shift into second or all the other gears?
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #11 ·
only does this when going into second, i beleive its also when it goes into first, but im not positive, all other gears are smooth
 

·
Registered
Joined
·
84 Posts
Your clutch aint clearing properly (not fully disengaging) you need to tighten your cable try down at the rear brake end of the cable, THe clutch shouldnt engage till the lever is about 3/8" from the rest position
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #13 ·
alright, ill have to give it a try when i am home for the weekend, ill let you guys know how it turns out
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #14 ·
I adjusted my clutch so that it starts to take off at about 3/4 way out, but it still makes a loud thud when it goes into gear... i did notice that it makes a noise when going into every gear but they arent nearly as loud as second, first almost makes a loud thud but not as loud as going into second... so i dont have a clue as to what could be wrong
 

·
Registered
Joined
·
128 Posts
sysnxt said:
I adjusted my clutch so that it starts to take off at about 3/4 way out, but it still makes a loud thud when it goes into gear... i did notice that it makes a noise when going into every gear but they arent nearly as loud as second, first almost makes a loud thud but not as loud as going into second... so i dont have a clue as to what could be wrong
I think this is normal, the load on the transmision is greater when you shift into second from a standstill which will make the noise louder. Mine clunks a little too, but its nothing compaired to how loud my tranny is in my Buell. I dont think its anything to worry about, but thats just my two cents. If you are still under warrenty just take it in and have them look or listen to it.
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #16 ·
yeah i think your right, i was lookin at a couple of my friends quads tonight and theirs did do it too, guess im just paranoid
 
1 - 16 of 16 Posts
Top