Raptor Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
My 03 Raptor 660 is not running very good n now wont even start im kinda busy n dont want to take the gas tank off n all the front plastics wondering if someone could tell me wut size spark plug socket fits the spark plug tried a few random n cant seem to find it.. thanx for any help.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #2
wondering if there could be a lil bigger issue or not my 03 660 has always ran great since ive had it never had an issue starting it or idleing about three days ago i unloaded the wheeler off the truck n started it started right up as normal n i left it running to warm up i walked away n came back about to minutes later and it was pumping smoke out of the exhaust bad!! so i ran and shut it off waited a minute then started it again it was smokey for a sec then i gave it a lil shot of gas n it straightened out quick n wasnt smoking at all i shut it off then started it again about 2 hours later n it smoked a lil more than normal but wasnt too bad so i took it for a ride n i was throttleing it pretty good for about 5 mins had a ton of power n everything then suddenly it died n was hesitant to start again n was running pretty shity if u tried to give it good throttle but idled fine. yesterday i took it off my truck n started it up on full choke n before i got a chance to shut off the choke it stalled n wouldnt start again so i let it sit for a few hours n tried it again and it fired a few times but as soon as i touched the gas it wouldnt fire again like it was flooded. Curious if anyone has some ideas on what could be going on? thanx for looking.
 

·
I am unique
Joined
·
22,621 Posts
wondering if there could be a lil bigger issue or not my 03 660 has always ran great since ive had it never had an issue starting it or idleing about three days ago i unloaded the wheeler off the truck n started it started right up as normal n i left it running to warm up i walked away n came back about to minutes later and it was pumping smoke out of the exhaust bad!! so i ran and shut it off waited a minute then started it again it was smokey for a sec then i gave it a lil shot of gas n it straightened out quick n wasnt smoking at all i shut it off then started it again about 2 hours later n it smoked a lil more than normal but wasnt too bad so i took it for a ride n i was throttleing it pretty good for about 5 mins had a ton of power n everything then suddenly it died n was hesitant to start again n was running pretty shity if u tried to give it good throttle but idled fine. yesterday i took it off my truck n started it up on full choke n before i got a chance to shut off the choke it stalled n wouldnt start again so i let it sit for a few hours n tried it again and it fired a few times but as soon as i touched the gas it wouldnt fire again like it was flooded. Curious if anyone has some ideas on what could be going on? thanx for looking.
Sounds like you have gotten gas into the airbox and flooded the engine, remove the airbox lid and take a look, you may have also got some oil in there from putting the rappie on its tail...........
A new sparkplug may be a good idea, and here is an idea, so I dont have to go look a the sparkplug, buy one first and match the socket to the new plug........DR8ES NGK plug.............
 
1 - 4 of 4 Posts
Top