Raptor Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
575 Posts
Discussion Starter · #1 ·
i've searched and have come up with a few threads(mostly http://www.raptorforum.com/index.php?topic=4892.0) on the removal of the speed sensor. i was wonder where it is located, how to get to it, if its in the transmission wont fluid come out?, what it looks like, you know pretty much step by step(maybe with pics) on how to get to it.
 

·
Registered
Joined
·
575 Posts
Discussion Starter · #3 ·
k so unplug the wire right ? i tried that, must have gotten the wrong one because the bike wouldnt start so ill just keep trying them until it works.
 

·
Registered
Joined
·
1,938 Posts
LMAO.. funny hey look at the top of your tranny. theres two wires coming out. I believe ones pink. follow it up and unplug it. It shoud be a white connector. good luck. WOODY
 

·
Registered
Joined
·
664 Posts
yeah, about that wire you unplugged, LMAO you might wanna plug that one back in and try a different one. LMAO thats funny but whats even more funny is the fact that i would do the same thing, just maybe not tell anyone. lol
Chet said:
k so unplug the wire right ? i tried that, must have gotten the wrong one because the bike wouldnt start so ill just keep trying them until it works.
 

·
Registered
Joined
·
1,678 Posts

·
Registered
Joined
·
1,106 Posts
Look in the archive section. Boom 135 has 3 pics up of the wire and the plug. Look at those and you can't screw it up :thumbsup:
 

·
Vendor - Rip Ass Connoisseur & Turbo Junkie
Joined
·
733 Posts
Still Some Billet Speed sensor block off plugs available. $20.00 ea. including shipping...and installation instructions!


Mike
 
1 - 8 of 8 Posts
Top