Raptor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
My o2 raptor is having a hard time starting. At times it will just crank and start up with no probs, but recently when I hit the start butttom, it would just wind. I opened the starter/bendex area and it looked fine. The only way it would start is when I put the quad in gear and push it around until the transmission is lock in gear. I' pull the clutch and it will start up but it sounds like a grinding noise. I have not opened up the flywheel cover area yet. Where should I look into first?
Thanks for any response.

alex
 

·
Registered
Joined
·
1,568 Posts
need to replace the one-way...sounds like it anyway.
 

·
Registered
Joined
·
320 Posts
I will second that :thumbsup:nhad same prob can you tell wher the noise comes from? Regardless take side covers off and inspect that 1way.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Williams, RT,

THanks for your fast input. THe noise seems to be coming from the inside of the flywheel cover... Is that area oil Filled?

How much am I looking at for the one way. ( is this the proper term for this part? )

THanks
alex
 

·
Registered
Joined
·
320 Posts
The oneway is the right term aka oneway aka starter clutch aka oneway starter clutch.
it is located behind the cover on the left side of your engine " shifter side" .
Stock you can get one for 135$ish and for a good one 170-190 check the 52thoot gear to make sure the 1way did not eat it up.
 
1 - 5 of 5 Posts
Top