Raptor Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all,

Been at this problem for a month on and off and im stumped. I have a 2005 Raptor 350 and it will start pretty easy when its cold and run no problem, but if I stall it or shut it down it wont start again until cool. It cranks over just fine but will not fire.

What ive done to this point is confirmed spark. Everytime Ive pulled the plug and grounded to cylinder it seems to be sparking just fine. Ive had the carb gone through and the vaulves adjusted. Ive changed the spark plug and even did an oil change cause thought maybe I had low compression so used 20/50. It stopped the little bit of smoke that was comming from tail pipe but has not changed my starting problem one bit.

I am at a loss. Gas is flowing I seem to have spark and it will always crank over. Any help would be greatly appriciated!!
 

·
I am unique
Joined
·
22,621 Posts
Hello all,

Been at this problem for a month on and off and im stumped. I have a 2005 Raptor 350 and it will start pretty easy when its cold and run no problem, but if I stall it or shut it down it wont start again until cool. It cranks over just fine but will not fire.

What ive done to this point is confirmed spark. Everytime Ive pulled the plug and grounded to cylinder it seems to be sparking just fine. Ive had the carb gone through and the vaulves adjusted. Ive changed the spark plug and even did an oil change cause thought maybe I had low compression so used 20/50. It stopped the little bit of smoke that was comming from tail pipe but has not changed my starting problem one bit.

I am at a loss. Gas is flowing I seem to have spark and it will always crank over. Any help would be greatly appriciated!!
Do a hot engine compression test, anything below 95 pounds can cause problems.............
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for the ideas will try that when I can get my hands on a compression tester and will let you know
 

·
Registered
Joined
·
13 Posts
What's the status of your quad stock? Piped with an aftermarket filter? You say the carb has been "gone through" does that mean it was cleaned recently?
Has it been jetted? Where is the fuel/air screw currently? I would look into these usual suspects before I get into anything else. My bike ran like total ass when I first got it. With a thorough cleaning, new jets, and F/A screw adjustment it runs perfect. We can walk you threw all these steps if needed, but we need a little info on the quad first.
 
1 - 5 of 5 Posts
Top