Raptor Forum banner
41 - 60 of 68 Posts

·
Master of the Electron
Joined
·
15,978 Posts
But if you fhen cut the red wire as described above, and re-connect the regulator, you are good to go.

To answer your question, yes you can drive quite a ways with the regulator disconnected - just your battery will slowly discharge as it is no longer being charged.... (Don't use headlights!). With the red wire cut, you can reconnect the regulator and all is good forever.
 

·
Registered
Joined
·
2 Posts
cutting the red wire was temporary fix, it stopped sparking after about 5 minutes.

But if you fhen cut the red wire as described above, and re-connect the regulator, you are good to go.

To answer your question, yes you can drive quite a ways with the regulator disconnected - just your battery will slowly discharge as it is no longer being charged.... (Don't use headlights!). With the red wire cut, you can reconnect the regulator and all is good forever.
After cutting the red wire I got spark back fro about 5 minutes and then it died on me and no spark again. Is my stator dead.?
 

·
Registered
Joined
·
2 Posts
No spark issue, cut the red wire

My raptor 660 had no spark, researched and found the red wire issue that everyone has issues with until they cut it.
After I cut it, I got spark, it started right up and ran for 5 minutes and died. Checked the spark again and nothing. Any thoughts or suggestions?
 

·
Master of the Electron
Joined
·
15,978 Posts
Does spark return if you unplug the regulator?
 

·
Registered
Joined
·
15 Posts
I have bought new coil, stator with pickup coil, rec/reg to swap out what may be the problem.. no visible spark but have been jolted if I grab it from curiosity lol.i have riden it before and was hoping to do so in near future.only if I can chase these gremlins to a halt
 

·
Master of the Electron
Joined
·
15,978 Posts
1) Welcome to the forum!
2) You claim no spark yet that exact spark is what has shocked you... confusing contradiction! Is it possible that a spark is being generated only at the beginning or end of start process (when first pressing or just after release of the start button)?
3) You'll get more response with your own new thread vs. adding to the end of a three year old one,
 

·
Registered
Joined
·
15 Posts
Okay sorry but I got it started and idling even few revs so I will not be creating new thread..heres the thing..got it used2 years back rode it broke down to rebuild and paint chased wires grounds picked them out put them back in check for connection.bought all new replacement parts ebay starter relay,stator with pickup,coil reg,cdi..all cheapest can go 1Pz brand.. tried everything swapped out till I got to cdi...cdi was bought separate via eBay qnd swapped in.only start if I jump the oem starter relay but the start button works with oem cdi..no spark no nothing...even jumped at relay so I got what I paid for
 

·
Master of the Electron
Joined
·
15,978 Posts
So what resolved your problem? Going back to original CDI?

Come on back and visit... Don't be a stranger!
 

·
Registered
Joined
·
15 Posts
The new cdi.
New coil
New reg.
& Old starter relay..must be jump started via relay terminals because start button on kill switch doesn't work.but start button will work on new relay if I swap in old cdi which delivers no spark
 

·
Master of the Electron
Joined
·
15,978 Posts
The shotgun approach doesn't tell you which was at fault...

I can give you a work around for your start button problem if you wish.

BTW, does your neutral light work? Reverse? Did you unplug the rectifier/regulator to see if spark came back with old CDI?

If you answer these maybe we can gey it all working!
 
  • Like
Reactions: ncRappy04

·
Registered
Joined
·
15 Posts
Yea I unplugged reg with old cdi also tried the red wire revival trick by unpinning the red wire by stator but no spark.
Did notice the old cdi warm enough to touch but not smoking or anything..new cdi on other hand is cool as can be.
 

·
Master of the Electron
Joined
·
15,978 Posts
Are you capable and willing to perform a couple of simple wiring cuts and splices?
 

·
Master of the Electron
Joined
·
15,978 Posts
Cut the yellow/black wire a few inches away from the CDI and splice the solenoid connected end of it to red/black... to elaborate - leave red/black unbroken - just connect the solenoid end of yellow/black to it.

If all else is correct, this should allow push button starts (CAUTION: in ANY gear) as long as run/stop switch is set to run.

If this works there is then another cut/splice trick to return some safety back to starting... just let me know.
 

·
Registered
Joined
·
15 Posts
Just ended up putting a momentary switch inlined between starter and battery.then ran it by front of seat beside my inner leg area so I wouldn't have to lift my seat to jump it every time I ride it .idles good runs good just carb tuning is needed which is often as this is temporary.will post pics soon nothing special but my first quad I'll never forget it
 
41 - 60 of 68 Posts
Top