Raptor Forum banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
232 Posts
Discussion Starter · #1 ·
For a while now I've been riding with a little play in the handle bars. I can wiggle them without the flag moving, but the stem is. All the teeth look fine, except for a front section that is flat(in the flag), about two teeth wide... but I think it is supposed to be like that. Either way, it's not skipping teeth or anything, the rest of them are still good. I was going to replace the stem bearings, but even that doesn't seem like it would be the issue.

I can also pull the bars up about an 1/8th of an inch because there is space between the splines on the stem and the nut that holds it on. If I put the spacer in to cover the exposed spline section and tighten it up, it locks the bars completely. Probably something dumb, but I always get tired of looking at it, and continue to ride with it the way it is. Any ideas? When I first installed the stem it wasn't like this.
 

·
Registered
Joined
·
57 Posts
stock stem, went down to the garage tightned the stem nut on the bottom and tightned right up checked it last night swear it was tight guess not>
 

·
A-10 Crew Chief
Joined
·
1,143 Posts
stock stem, went down to the garage tightned the stem nut on the bottom and tightned right up checked it last night swear it was tight guess not>
You beat me to it. Glad you got it fixed :beer:

Did you figure out yours dwally? Was it the same thing?
 

·
Registered
Joined
·
57 Posts
you got an opinion o my oil seep issue in active topics, would appreciate your two cents on the issue???
 

·
Premium Member
Joined
·
232 Posts
Discussion Starter · #7 ·
No, with mine, I can still see the splines hanging out of the bottom of the flag about 1/8". If I put a spacer between them and tighten the nut, I can't move the bars/wheels at all and the spacer doesn't give me enough room to put the cotter pin in. I have a smaller spacer but that obviously doesn't correct the issue. This has to be something easy. I just ripped it apart, can't figure out what I'm missing. One thing I didn't try was taking the stem out and putting the flag at the end to see if that is where the play is... I'll try to do that this weekend but if anyone has any ideas don't be shy!
 

·
VIP
Joined
·
1,058 Posts
Did your stem come with a new locknut for the bottom? Mine came with a nut with the plastic insert at the end to keep it from loosening off. Maybe it will not work with the spacer if you are trying to use the stock nut?

My spacer is 1/4" wide and I was still able to re-use the original funky cotter pin clip from the stock stem. How wide is the spacer you are using?
 

·
Premium Member
Joined
·
232 Posts
Discussion Starter · #9 ·
I'm using the nut that came with it, I think. I took it off when I replaced my a arms last winter, and it took me a while to get new ones and put them on. I'm pretty sure I had the one spacer on there that is about 1/2" but it looks too big now, I have to really crank down on it to expose the pin hole. I went to the store and grabbed a smaller washer, but if I put it on, the steering locks up because it is compressing the entire stem somehow.
 
1 - 9 of 9 Posts
Top