Raptor Forum banner

41 - 49 of 49 Posts

·
Master of the Electron
Joined
·
14,485 Posts
Discussion Starter #41
Hi I've heard that the difference is between 01, 02-03, and 04-05 is the cdi is different on these. I have a 2001 660 and when 2nd blew out I replaced with a 2004 engine with no troubles.Everything fit perfectly. When I changed the wiring to a 03, I had to get a cdi from my 02-03 because like the diagram it didn't match. I'm think I checked but I don't think the cdi from a 02-03 will fit on a 04-05 wiring harness. The wiring might be similar but the plug is different. Yeah yamaha even verified this but I"ll double check and let you know for sure. Dave9640
Who at Yamaha verfied this? If it was a tech at your local dealer, as usual, he is wrong. They usually have little understanding of the electrics.

Please double check and let us know what you find out, and how reputable (from an electrics standpoint) the source is.
 

·
Registered
Joined
·
1 Posts
so i am trying to convert an 02+ harness to an 01 cdi and i am having troubles. on the first diagram what are the wires g/l, l/y and sb stand for?
 

·
Master of the Electron
Joined
·
14,485 Posts
Discussion Starter #43
1st, I suggest you download the factory service manual (free at the top of the 660 Maintenance section). All color codes are spelled out in the wiring diagram on the last page of this manual - it depicts the 01 wiring.

But, for your convenieince g/l is green with blue stripe, l/y is blue with yellow stripe, sb is light blue.
 

·
I am unique
Joined
·
22,619 Posts
1st, I suggest you download the factory service manual (free at the top of the 660 Maintenance section). All color codes are spelled out in the wiring diagram on the last page of this manual - it depicts the 01 wiring.

But, for your convenieince g/l is green with blue stripe, l/y is blue with yellow stripe, sb is light blue.
Your the man, QuadManiac...............:cool:
 

·
Master of the Electron
Joined
·
14,485 Posts
Discussion Starter #45
Awww... shucks! :D
 

·
Registered
Joined
·
54 Posts
You might want to update the first post and add that for 2005, there is no green/yellow wire in the 4 pin plug. There are only 3 wires.
 

·
Master of the Electron
Joined
·
14,485 Posts
Discussion Starter #47
You might want to update the first post and add that for 2005, there is no green/yellow wire in the 4 pin plug. There are only 3 wires.
Good idea! Thanks.
 

·
Master of the Electron
Joined
·
14,485 Posts
Discussion Starter #49 (Edited)
Welcome to the forum!

Of course your CDI doesn't have a parking brake sensor - the sensor (a switch) would be up on the handle bars behind the parking brake actuator...

Do you have a question?
 
41 - 49 of 49 Posts
Top