Raptor Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
1,885 Posts
Discussion Starter · #1 ·
My rappy has been making a strang crackling noise towards the front/left area. It only makes the noise when moving. Sounds exactly like a rock bouncing around in a metal box. Is it possible for a rock to get lodged in the wheel/brake area? :lol:
 

·
Registered
Joined
·
4,080 Posts
There's a plastic shield behind the wheel that came loose on one side of mine. I think it's there to deflect crud. It rattles but not too loud. I didn't look real hard to see how it was supposed to be attached since it can't go anywhere when the wheel is on anyway, that may be your noise.....
 

·
Registered
Joined
·
135 Posts
Well it could be a rock in the brake. if it is then just put your quad in reverse than grab the front brake and it should come out. Besides that im clueless???
 

·
Registered
Joined
·
243 Posts
i was riding with my buddy who has a predator in a gravel pit and he got a rock lodged in his front brake, it locked the tire right up... we had to pry it out with a multi purpose tool :thumbsup:
 

·
Registered
Joined
·
4,080 Posts
May not hurt to check your wheel bearings.... It would suck to have a wheel come off or lock up at speed. 10 minutes of investigation could save some serious pain. :eek:
 

·
Registered
Joined
·
34 Posts
I agree with sully. Especially if you ride in water.
 

·
Registered
Joined
·
4,080 Posts
14mm 6-point 1/2" drive and a b/f bar on the strong-arm! The OEM nuts are pretty wimpy and round off easy so be careful. A new set of wheel nuts (17mm) is $14.00 well spent! :thumbsup:
 

·
Registered
Joined
·
1,393 Posts
Hey! my 05 660 has the same noise!! it sounds like a bearing or rock or something. Will also look into it.
 

·
Registered
Joined
·
4,080 Posts
700yellowraptor said:
Machy go to the left. :eek:

:lol: I forgot he's from "Tannasee" hehehehe
 

·
Registered
Joined
·
1,885 Posts
Discussion Starter · #16 ·
SULLY0556 said:
Hey Machy,
did you get your wheel off? What did you find?
Still havnt got the wheels off yet, it is going to have to take an airgun. I could stand and bounce on the wrench and the bolt wouldn't move so it is on there really good :mad:
 

·
Registered
Joined
·
1,393 Posts
LOL seems like you welded them! JK
 

·
Registered
Joined
·
4,080 Posts
Holy crap, There's no reason for the dealership to put them on that tight! I'd jack them up!
 

·
Registered
Joined
·
241 Posts
Spray them with some inox, crc or penatrene for a few days here and there while your not using it then wipe the stuff of the nuts and have another go im sure there locited together from factory well my seemed to be here in OZ but see if that helps . But you do need to put alot of effort in to 1st brake the seal . If that doesnt work try tapping the nuts with a hammer to brake the seal then have a go with a socket but be very careful not to damage the thread . Maybe put another couple of nuts on to protect the thread just an idea . Good luck
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top