Raptor Forum banner

1 - 20 of 26 Posts

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #1 (Edited)
hi all. so i just got a new 02 rappy and its bord to a 686 and i got a sweet deal, the frame was cracked, so i welded it. any way i took it out for the 1st time and about 1hr into riding i was drag racing my wire and missed 2nd i got neutral and over reved it. shortly after i started hearing a ticking and it dose not disappear with rpm. any input would be great.



686 stage 2 hot cam, full exhaust, intake and a programable ign.
all motor mount bolts tight and locktight on them. and not an exhaust leak.
sounds more on the timing chain side.
 

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #2
it raises with the rpm.. (gets faster)
 

·
Master of the Electron
Joined
·
15,074 Posts
1) check valve clearance. With any luck, one or more of the exhaust valves are just a bit loose.

2) if its not valve clearance, check the timing chain - pull the center bolt and spring from the tensioner, then pull the tensioner. If it's on its last couple of clicks, the chain is stretched to the point where it's making noise and needs to be replaced.
 

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #6
thanks to all. i pulled the timing tensioner and it was just past half way, im going to set the valves this weekend but i dont know what cam is in there, should i just put it to the stock setting? the old owner said it was the stage 2 hot cam.
i used a stethascope and it seemed like i could here it best on the tensioner?
 

·
I am unique
Joined
·
22,621 Posts
Valve lash is .003 and .0055in.............
 

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #8
like always thanks willyK......how are you doing? how long be for your back on the track
 

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #9
so adj the valves , the exhaust were not loose. (damn) i changed the oil and fired it up and sound still there.
with the stethascope it sounded most prominate in the tensioner
 

·
I am unique
Joined
·
22,621 Posts
like always thanks willyK......how are you doing? how long be for your back on the track
so adj the valves , the exhaust were not loose. (damn) i changed the oil and fired it up and sound still there.
with the stethascope it sounded most prominate in the tensioner
I'm doing really good, shoulder wise that is, my back though is horrible........
As far as racing, I think this years isnt going to be very good, one track closed and another discontinued the atv races...............

On the ticking sound, take the tensioner out with out the spring and bolt and see how far the tensioner is out if near the end change the chain......
 

·
Master of the Electron
Joined
·
15,074 Posts
Yes, remove the center bolt and spring first (if you don't the spring will push the rod out when you remove tensioner, test is moot), then the tensioner - are you at the last few notches on the tenisioner rod? Time for a new timing chain.
 

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #12
the tensioner was just past half way lots of clicks left. i read some where about the decomprestion pin coming out and hitting on something??? maybe..
whats the most comin head prob.
this sound started shortly after missing 2nd and hitting N and over reved it.
 

·
Registered
Joined
·
15 Posts
the tensioner was just past half way lots of clicks left. i read some where about the decomprestion pin coming out and hitting on something??? maybe..
whats the most comin head prob.
this sound started shortly after missing 2nd and hitting N and over reved it.
Maybe a video, If under load is it there? DO a compression test to be sure, Ive also seen the cam bolt lossen up on cars before, could always be a chance if the raptors setup like that as well!?
 

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #14
yeah the sound says there under load, and there is no affect on the performance.(yet) As for the cam bolt that sounds possible. i only rode this quad for about 5hrs after buying and bam theres the sound, maybe the old owner took the hotcam out and put a stock one in and did not torque it right.....
 

·
I am unique
Joined
·
22,621 Posts
Another ticking sound that I have investigated in my own bikes is when the drive gear on the end of the crank comes loose, this gears is help in place by a nut and a keyway, any play in this area causes a slightly ticking knocking sound.........
 

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #16
drive gear? buy the flywheel?
 

·
Master of the Electron
Joined
·
15,074 Posts

·
Love/My/Kid
Joined
·
847 Posts
Discussion Starter #18
ok so the oneway bolts were coming out and hitting the 52tooth gear, so happily i loctied and torqued them, but no dice the sound is still there, so i got a new stethoscope
and the sound is most prominent in the side of the jug? not the case or head? but the timing chain is not streched, does not smoke and no loss of power.
 

·
Registered
Joined
·
15 Posts
ive seen pistons crack with no loss of power sir! Tough call? Any shaving in oil?
 

·
Registered
Joined
·
15 Posts
Also i would still do comp test!
 
1 - 20 of 26 Posts
Top