Raptor Forum banner

21 - 26 of 26 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #22
Got it re-wired , followed the diagram the best i could , got it cranking but wont start , it boggles me that i have 12V coming from battery to solenoid post but nothing to the wires , heres the weird part i have 12V at black and red wire from CDI , i did however find a break in completing the circuit loop , a wire came loose and was not connected to the thermo switch. #1 , going to reconnect and see what happens , BTW i was using my push button to crank it up. Something is working atleast , no lights came on , still not getting power to the complete quad , any suggestions before i start throwing money at it ?
 

·
Master of the Electron
Joined
·
14,507 Posts
Thermo sw is only for the fan... has nothing to do with starting.

RE 12V from solenoid red wire - have you checked the fuse yet? Do you have batt+ connected to the correct solenoid lug - easy to swap batt and starter cables...

I don't see red/black (not black/red) next to yellow/black in your pictured connector... not going to work without it. Do you have a new picture?

You say it won't start - have you checked for spark?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #24
oh boy

dang it I am so sorry I forgot to mention I bought a new ignition coil for it when it first would only crank up but not start . the coil I bought is for a Honda , I just wanted a coil and that was my only option it may be the reason I get no spark , it doesn't bolt up to the raptor the way the original does , since I am remembering things ,what happened that caused the no spark was me accidentally one of the wires touched bare metal as I was putting the battery back on and one other time I droped the live battery on a few hot wires snd that was not fun , I think I burned something up I blew the fuse doing that and as I strip wires now I see a lot off pretty discolored wire , I did not mean to live this vital info out , I just now remembered
 

·
Master of the Electron
Joined
·
14,507 Posts
So... do you have spark or not?

As long as you are franken-wired with non OEM components (ie Honda coil) UNLESS you understand a LOT more than you have demonstrated you do, so far, you are going need hands on help from someone who CAN understand it... working from afar via text in the forum with minimal and omitted information is a waste of both our time. Use the OEM coil!

I can highlight, on the wiring diagram, the wires you DO need in order to make it run... but you have already made it clear that you don't understand the wiring diagram.

No offense but I doubt you are going to get any further until you (or someone else there) can understand and follow the wiring diagram.
 
21 - 26 of 26 Posts
Top