Raptor Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
598 Posts
Discussion Starter #1
Hey guys just installed my new vapor and have some questions


First off good rpm setting for the first shift light?

Second shift light?

Max temp setting?

And others.

How did any of you hide the wires
 

·
If it's too loud your too old
Joined
·
6,925 Posts
I set the shift lights @ 7300 cause buy the time you actually shift it'll be about 7500. Temp warning is @ 225 overheat is @ 235. The wires at the stem I ran them all through some lg heatshrink tube then ran them in between the tank and the plastic going back, and the speed sensor wire I ran with the brake hose.
 

·
Registered
Joined
·
598 Posts
Discussion Starter #3
What about your pulse settings and tire to check milage or just all your settings lol

I saw a pic where someone modified a raptor 250 s plastic piece for the bars to hide it all
 

·
If it's too loud your too old
Joined
·
6,925 Posts
What about your pulse settings and tire to check milage or just all your settings lol

I saw a pic where someone modified a raptor 250 s plastic piece for the bars to hide it all
The pulse setting is 1.0 and you'll have to measure your tire to get the setting for the speedo just follow the destructions! :D Here's how I mounted mine and where I put the temp sender
 

Attachments

·
Registered
Joined
·
598 Posts
Discussion Starter #5
Hey chris
How did you mount your magnet for the speed sensor?

And how Many wraps around the spark plug wire did u do or did u?
 

·
If it's too loud your too old
Joined
·
6,925 Posts
Hey chris
How did you mount your magnet for the speed sensor?

And how Many wraps around the spark plug wire did u do or did u?
I used the magnet bolt that replaces the rotor bolt and I plugged directly into the coil (orange wire) till I got a Dynatek Ign. then I used the tach lead on it.
 

·
Registered
Joined
·
598 Posts
Discussion Starter #7
I used the rotor bolt as well. Had it nice and tight all the way in. But I rode it and my my caliper rub the magnet part of it off some how. Rotors not bent at all so I don't understand how it did it. I might just have to order a new bolt
 

·
Registered
Joined
·
4 Posts
I set the shift lights @ 7300 cause buy the time you actually shift it'll be about 7500. Temp warning is @ 225 overheat is @ 235. The wires at the stem I ran them all through some lg heatshrink tube then ran them in between the tank and the plastic going back, and the speed sensor wire I ran with the brake hose.
7500RMP :wow: are you sure??? I thought that the max is around 4000 or 5000, but didn't try going over 5000rpm..

But thanks for the info....
 

·
Registered
Joined
·
598 Posts
Discussion Starter #10
Hey chris did your rotor bolt with the magnet on it have a shoulder on it or was it all thread? Also how did you put the rpm wire directly to the Coil? Did you just put it inside the connector or actually open the connector up and intall it that way?
 
1 - 10 of 10 Posts
Top