Raptor Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
428 Posts
Discussion Starter · #1 ·
Ok I have a bottom end that came with my 660. I think it was originally an 03 bottom end. But I may be wrong. Well anyways here's the problem. The guys that previously worked on it didn't know what they were doing. They swapped some of the parts out with another bottom end. Idk exactly what they did or swapped out. But when I set the tranny in the case it works. It's kinda rough but I figure that's from not being lubed up real good. But as soon as I put the other case on and I seat the cases together the tranny locks up. The output shaft spins but the input won't do anything. It's completely locked up. I turned the shift drum trying to get it to do something but to no avail. Idk what it is. I swapped in a different shift fork and guide but it did the same thing. Maybe it's the shift drum? Or maybe the gears r different years and dnt mate correctly? Idk what do y'all think? Maybe there's a simple solution and I'm over looking it
 

·
Registered
Joined
·
428 Posts
Discussion Starter · #3 ·
No lol the one u sent is good. This is the tranny that came with the raptor
 

·
Registered
Joined
·
2,406 Posts
Make suer your gear shafts are set in place all the way. Also check your reverse shaft, It can be a bugger sometimes. Make sure your drum is clean & the shift forkes are in the correct way....... Or just use the good tranny you got from Dog86 :).
Good luck...
 

·
I am unique
Joined
·
22,621 Posts
No lol the one u sent is good. This is the tranny that came with the raptor
Follow the service manual, it shows exactly where all parts should go and their order.............
 

·
Registered
Joined
·
428 Posts
Discussion Starter · #6 ·
Yea the forks are in correctly and the shift drum is clean. The gears were seated all the way too. It just seems like they r locking up somewhere like its binding. But I can't find where
 

·
Registered
Joined
·
2,406 Posts
Yea the forks are in correctly and the shift drum is clean. The gears were seated all the way too. It just seems like they r locking up somewhere like its binding. But I can't find where
Your sure its in neutral , & a gear isnt hanging up someware?
 

·
Registered
Joined
·
428 Posts
Discussion Starter · #8 ·
Yea im using the manual. everything is in there how its suppose to. I know how to assemble the trans. i even busted out the book last night to make sure. but nothing. and it feels like a gear is catching. but idk which one
 

·
I am unique
Joined
·
22,621 Posts
Yea im using the manual. everything is in there how its suppose to. I know how to assemble the trans. i even busted out the book last night to make sure. but nothing. and it feels like a gear is catching. but idk which one
So what exactly does it do.............
 

·
Registered
Joined
·
428 Posts
Discussion Starter · #10 ·
ok im assembling it in the left case. i get everything put in the case in its place. everything is working how its suppose to...Then i put the other case on and seat it. and the input shaft will not turn. its like its hitting something. the output shaft turns fine. if i spin the output i can change gears with the shift drum. but the input wont do anything. you can hear it hitting something inside
 

·
I am unique
Joined
·
22,621 Posts
ok im assembling it in the left case. i get everything put in the case in its place. everything is working how its suppose to...Then i put the other case on and seat it. and the input shaft will not turn. its like its hitting something. the output shaft turns fine. if i spin the output i can change gears with the shift drum. but the input wont do anything. you can hear it hitting something inside
The input shaft has a press on gear for reverse at the end of the shaft and it needs to be setup properly, instructions are in the service manual........
 

·
Registered
Joined
·
428 Posts
Discussion Starter · #12 ·
Do you think that having different year'ed gear shafts in there could also be causing a problem>
 

·
Registered
Joined
·
428 Posts
Discussion Starter · #14 ·
not yet im about to right now. ill let you know. give me like 5 minutes
 

·
Registered
Joined
·
428 Posts
Discussion Starter · #15 ·
ok it seems like the fourth gear is idk...slipping? i dnt have a feeler gauge to check it. but theres def something not right.
 
1 - 15 of 15 Posts
Top