Raptor Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter · #1 ·
I was able to get my quad out today for the first time and a few times it would not get into first gear from neutral. It only happened when I was stopped. Push down on the gear selector and it felt like it was bottomed out. Once I rocked it a bit it would drop into gear. I would assume this is somewhat normal but I wanted to find out from you guys and if it is a problem I will get it back in for warranty work.

Thanks!
 

·
Registered
Joined
·
779 Posts
Mine occassionally does this, I usually pull the clutch it, release it, then pull in again, kick in 1st and it goes it no problem. Try that, should work.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #3 ·
Tiggyboot said:
Mine occassionally does this, I usually pull the clutch it, release it, then pull in again, kick in 1st and it goes it no problem. Try that, should work.
I did the double clutch thing to no avail. But when I moved the quad it worked no problem. I'm assuming the gears just weren't lined up properly but just wanted some confirmation.

Thanks
 

·
Registered
Joined
·
779 Posts
Try it again, this time kick it up in second, release the clutch a tiny bit, then pull it back in, kick down into first, that has to work, if not, something must be wrong. Is your clutch cable at the correct tension? are you using the correct type of oil?
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #5 ·
Brand new quad so I would like to assume it has the correct oil in it. :ripped:
I didn't have a problem when I was out riding just when it was sitting next to my truck. I'll just keep an eye on it and see how she does next week :thumbsup:
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #7 ·
kds6_10_05jmd said:
are u coming to a complete stop in 5th if so try gearing down b,4 u stop
Negative Ghost Rider....2nd gear. And then neutral. It wouldn't gear down from neutral.
 

·
Registered
Joined
·
74 Posts
Broken arrow:
I see you got your new bike! Your clutch issue is a non issue. All bikes do that, it's just a matter of getting things lined up in the transmission which may require moving the bike or as I do GENTLY letting out the clutch as you push down on the gearshifter.
So what color did you end up getting & did you find a dealer who would deal $$$ with you?
This bike will make your face look like this :)
Chad
 

·
Registered
Joined
·
1,214 Posts
Mine does the same thing. Every now and then it won't go into 1st gear. Like you said just rock it and in goes in. I just start in second if it don't go in now.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #10 ·
FASTOYZ said:
Broken arrow:
I see you got your new bike! Your clutch issue is a non issue. All bikes do that, it's just a matter of getting things lined up in the transmission which may require moving the bike or as I do GENTLY letting out the clutch as you push down on the gearshifter.
So what color did you end up getting & did you find a dealer who would deal $$$ with you?
This bike will make your face look like this :)
Chad
I figured it was pretty normal. Thanks for the info guys!
Couldn't find anybody that would deal as much as I would like but I ended up walking out of Smokey Point Cyclebarn with the Orange/Black SE and a CRF 150R for the wife.

I've already added full skids and nerfs with a front bumper, Barker duals, Trinity intake and PCIII on order :thumbsup:
 

·
Registered
Joined
·
1,804 Posts
mine sometimes won't go into 1st either. i have found that letting the clutch out in neutral then pulling it back in and pressing down on the selector it goes right in. or like Tiggyboot said let the clutch out a bit then press down.
 

·
Registered
Joined
·
49 Posts
Same thing here! I am assuming that is just how it is. Once u get the hang of the barelyl lettin the clutch out to get it in its not a big deal. It is kinda the same thing with the reverse. it doesnt like to go in sometimes untill the clutch is just barely let out. Then everything just clicks into place. Have fun with the new quad! Looks nice!
 

·
Registered
Joined
·
109 Posts
Tiggyboot said:
Mine occassionally does this, I usually pull the clutch it, release it, then pull in again, kick in 1st and it goes it no problem. Try that, should work.
Yeah my new quad does this to did anyone Find a fix i know so far the trick that Tiggyboot posted works for me but does this little problem Eventually go away ??
 

·
Registered
Joined
·
109 Posts
Sniper55 said:
Tiggyboot said:
Mine occassionally does this, I usually pull the clutch it, release it, then pull in again, kick in 1st and it goes it no problem. Try that, should work.
Yeah my new quad does this to did anyone Find a fix i know so far the trick that Tiggyboot posted works for me but does this little problem Eventually go away ??
:feedback:
 

·
Registered
Joined
·
109 Posts
Sniper55 said:
Tiggyboot said:
Mine occassionally does this, I usually pull the clutch it, release it, then pull in again, kick in 1st and it goes it no problem. Try that, should work.
Yeah my new quad does this to did anyone Find a fix i know so far the trick that Tiggyboot posted works for me but does this little problem Eventually go away ??
:help:
 

·
Registered
Joined
·
2,149 Posts
Spring came unhooked and when down shifting it would take several downshifts for each gear, upshifting was fine. Shift drum detents weren't catching because spring came off. $235 for labor & gaskets(motorcycle repair shop) Mechanic didn't order new spring, just recurved spring hook. I asked him if it happened again & he said I'll have to bring it in :mad:
 

·
Registered
Joined
·
109 Posts
Thank you for the Replies i really needed them cuz my bike is brand new so now i have to take it back to the dealer
 

·
Registered
Joined
·
751 Posts
Yeah it happens to me but I just let the clutch out then back in and everytime it will go into gear .
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top