Raptor Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
259 Posts
Discussion Starter · #1 ·
Just got done changing a bent axle and maybe have cranked the rappy 2-3 times when I went to hit the starter and all it would is whine. Would stop and hit it again and it would crank no problem. Rode down the road and tried again absolutely no noise or response. Tried rolling it off with no luck but when I hit the starter it would crank right up like nothings wrong. Read enough on here to know its the one-way but was hopeing someone on here would tell me different. Surely my luck can not be this bad :mad:
 

·
Super Moderator
Joined
·
17,061 Posts
Intermittent free-wheeling when hitting the starter button?
Bike runs fine when pull/bump started?


No I won't tell you it's your one-way and that you're about 300 dollars in parts away from getting it running right again... ;)
 

·
Registered
Joined
·
259 Posts
Discussion Starter · #3 ·
I knew thats what it is but I had a planned ride this weekend, what would be the consequences of running it anyways (I plan to do the 52 tooth gear while I change the one way)? Also does it make sense that it wouldnt whine or make any noise that one time or should I be looking for a short somewhere?
 

·
Super Moderator
Joined
·
17,061 Posts
The bearings are going and there are what amounts to "flat spots" where the clutch just can't hang on. That's why sometimes it seems to work fine, sometimes it will just spin and whine, and other times it'll spin and whine, then catch and try to work.

If the bearings are shot and falling apart, which isn't out of the question, then there will be a lot of small pieces of metal floating around in your engine oil that can cause damage or break your oil pump gear/impeller. Assuming it's just starting to decompose then you can get away with riding on it for a weekend, just don't use the starter if you don't have to. Get a bump start when you can and leave the bike running if you stop for a minute or two.
 

·
Registered
Joined
·
86 Posts
Did you check your spark plug connection? My starter whined like that for a while and I found out my plug wasn't seated right
 

·
Registered
Joined
·
259 Posts
Discussion Starter · #6 ·
Mad Dog Beyond Thunderdome said:
That's why sometimes it seems to work fine, sometimes it will just spin and whine, and other times it'll spin and whine, then catch and try to work.
Yep thats exactly what its doing and yes it just started, I think I'm going to let sit until I get fixed maybe next week or so just in case I was to tear something else up. If I drop 300 on this and something else goes bad I may burn the thing to the ground.

By the way you have any idea why it would stop making any effort at all (whining,relay popping, turn over,etc..) and then start working. I've read all the post about the oneways going and havent ran across anybody that hasnt at least made any noise at all when they hit the starter.
 

·
Registered
Joined
·
259 Posts
Discussion Starter · #7 ·
jasonh660 said:
Did you check your spark plug connection? My starter whined like that for a while and I found out my plug wasn't seated right
No but definetly will, if that could only be the problem I would have a better weekend.
 
1 - 7 of 7 Posts
Top