Raptor Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
i just installed this today.i did not recieve the resistered wire, so i added my own 1k in line with the red wire.i set the ppr to 0.5, display for idle looks ok but when i rev it out it hits the revlimiter and displays 4500rpm does not display the 9000,pictures of install.
 

Attachments

·
Registered
Joined
·
1,678 Posts
How did the wire the tach? Did you do the wrap method or did you tap it right into the coil? If you didnt tap it into the coil I would suggest doing that. Once I did that on mine it worked 100% perfect.
 

·
Registered
Joined
·
1,678 Posts
JD700R said:
i tapped into the coil with the red wire and grounded the black wire.
Intereseting. I wonder if it has anything to do with you using your own resistor? Dont know why but its a place to start. Cause once I set mine to .5 and tapped it into the coil I am now getting right on readings all the way up to high rpm's and idle sits around 1500-1650 steady.
 

·
Registered
Joined
·
1,678 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #9 ·
ok turns out i got my color codes wrong and installed a 10k ohm ,it appears to be working correctly now :eek:
it idles at 1850 -1900 now and rev's to 8890 on the display.thanks for all your help. :thumbsup:
 

·
Registered
Joined
·
1,678 Posts
JD700R said:
ok turns out i got my color codes wrong and installed a 10k ohm ,it appears to be working correctly now :eek:
it idles at 1850 -1900 now and rev's to 8890 on the display.thanks for all your help. :thumbsup:
Glad you got it figured out man. :thumbsup:
 

·
Registered
Joined
·
10 Posts
Which wire do you tap into on the coil?
My Vapor came with the resistor already installed - guess I was lucky.
 

·
Registered
Joined
·
1,678 Posts

·
Registered
Joined
·
10 Posts
JD700R said:
the lower wire on the coil.
Thanks!
I did a search and read some posts about their only being one input wire on the coil, but I was sure mine has two.
I'll be installing this baby tomorrow and hope it works well.
 

·
Registered
Joined
·
78 Posts
I got mine Friday and installed it monday, works great and i have no problems with it. Of course the only thing i did not like about it was the mounts. they are to short and flimsy. I really do not like the protector that i can get because of where it mounts. I ended up making new mounts, similar to the stock ones using a chrome curved throttle cable arm from auto zone, rubber washers for isolation and a clamp from the cross bar on my bent renthal bars. I put my vapor centered between the gas cap and the handle bars and i have it so i can see the stock dash just over the vapor while sitting down.
As far as destroying it in the event of a roll over, i figure a new vapor head is only $59.00 from trail tech. Probably the cheapest thing i would have to replace.
Overall, probably one of the best mods i did because of the features it provides at a glance other than the small tempature readout, but the warning lights make up for that.
 

·
Registered
Joined
·
287 Posts
Here's mine installed on the TrailTech dashboard..sorry for the bad camera pic!

 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top