Raptor Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
I did a wheelie and sat it on the grab bar. I think it stalled out but after i got it started it would not rev up and back fire then the revers light started to blink so after i got it home it started up and fine and i ran it up and down the streets and still beats most cars :thumbsup:
 

·
Registered
Joined
·
960 Posts
parking brake engaged or a little bit remove it and put a block off and youll be fine
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
ironraptor04 said:
parking brake engaged or a little bit remove it and put a block off and youll be fine
after i started it and tried to rev it up a few times it would start to blink. I don't see why it would brake would have engaged and 30 min later it runs like nothing ever happened
 

·
Registered
Joined
·
2,615 Posts
You dont have to remove the whole thing, just unplug the white 2-wire plug from behind the headlight and it shuts the parking brake sensor down completly and I believe blinking light means its being revved to high for neutral? Were you in neutral when you revved it up? Does the light stay on until you shift to another gear?
 

·
Registered
Joined
·
827 Posts
soulds like gas leaked from your carbs into your air box. this has happened to me this is why i think it could have happened. i had the same symptoms when i was done. how long was it on the grab bar? pull your filter and see if it reaks of gas or if there is some gas still stnading in your air box.
 
1 - 6 of 6 Posts
Top