Raptor Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
455 Posts
Discussion Starter · #1 ·
last weekend i went ridingon my raptor. And that weekend my one way bearing finally went, and right after my one way bearing went my motor wouldnt stay started. I tryed a new plug and i cleanedd my air filter i dont know if the one way bearing has anyhthing to do with the motor staying started but can any one help me find out whats wrong.:3question:
 

·
Super Moderator
Joined
·
17,062 Posts
If your one-way is completely gone it may have come apart, letting all kinds of parts loose inside your engine and possibly braking something else. Or it could be completely unrelated. But you haven't given us enough information to even begin to speculate as to what the problem is.

But if your one-way is gone it's a terrible idea to keep riding it, whether you can keep it running or not.
 

·
Registered
Joined
·
1,458 Posts
cause they don't talk :p :p










i counldn't resist
 

·
Registered
Joined
·
455 Posts
Discussion Starter · #4 ·
aight now when it the one way bearing went it stalled and then it would start but you would have to stay on the throttle and we had to pop start it. then this afternoon i was wondering if i could still ride and just pop start it to get the engine to fire and could ride. but i only got it started like 2-3 times and it sounds like hell. it would pop, back fire,and you would have to stay on the throttle to kepp it moving. but we tryed to pop start it like -15 times. i hope that is enough information to help. :3question: :help:
 

·
Registered
Joined
·
1,674 Posts
Make sure to use a bit of common sense, if something SOUNDS bad, DON'T do it!!! If it sounded bad when you started it, and it doesn't want to start... then don't continue to do more damage by doing it over and over again.

My advice is to dig into the motor and see what happened, BEFORE you try to start it again.
 

·
Registered
Joined
·
455 Posts
Discussion Starter · #6 ·
the only reason i had to start it when it broke was that i was riding in a quary and i was at the bottom and had to get it to the top and back to the truck to take it home. then i thought the one way only affected starting the motor i didint know that it would fuck anyting up. i thought i had a fouled plug so i decided to change it casue it sounded like the plug went bad. if any one has ever had this happen i would like to hear what happened to them. :help: and also when i tryed pop starting it, it only started like 2-3 times also when i changed my spark plug there was water in the spark plug hole and when i took ou th plug i think the water got in my head. could that be why it ran like shit?
 
1 - 6 of 6 Posts
Top