Raptor Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
285 Posts
Discussion Starter · #1 ·
Bike was running great this past weekend. I stand it straight up, fall off, kick it back on all four. Fire it up and then it wont run over half throttle. Not a clue what happened. No to 1/3 throttle seems to run fine. More than that and it boggs and/or back fires. Its a quick snap/pop type of back fire. Full throttle almost tries, then does the same.

I took the carbs off/apart this week. Left side had some gunk and a little sand. Cleaned it all up and put both back together. Its a stock bike with a K&N. The fuel mixture screws were set at 2.5 turns when i took it apart. So I cleaned it and put it all back together, turned on the fuel, and it fires right up. Sweet. Give it a little gas and it back fires. Exact same as before :-\. Now its also idling really fast.

So, now that I've wasted 5 days on carbs and have one day left till i get to (or not get to) ride... Any suggestions?
 

·
Registered
Joined
·
1,674 Posts
Re: Wont run over 1/2 throttle

I don't have an answer to your question, but I do have a suggestion: sand in your carbs is a very bad thing. If you're running in sand a lot I suggest you bump up your filtration a bit, (ie: adding an outerwears cover or a stocking or something), and make sure all the connections in your intake system are tight.

Sand is extremely destructive to any kind of moving part.
 

·
Super Moderator
Joined
·
17,061 Posts
Re: Wont run over 1/2 throttle

Floats and diaphrams checked out ok? Reverse/parking brake limiters not kicking in?
 

·
Registered
Joined
·
285 Posts
Discussion Starter · #4 ·
Re: Wont run over 1/2 throttle

Yes, Sand is a very bad thing. When I bought the bike (about a month ago) it had a stock replacement K&N. The first time i test drove it was in teh sand. When i got it home, the filter had come out of the stock brackets. I hated teh way the air lid holds it in place so i've since bought a billet adapter and K&N off of Ebay. MUCH better.

Rev limiter isn't kicking in, cause if i stay below 1/2 throttle i can get it way up into the rpm range.

I just got back from 14 hours of driving. I'm wired, guess I'll go work on the turd. Nothing like waiting till the last minute.
 

·
Registered
Joined
·
285 Posts
Discussion Starter · #5 ·
Re: Wont run over 1/2 throttle

My bike doesn't run worth a crap so I can't go ride. I was bored enough I took a small video. Bike starts just fine.

www.gobeer.net/backfire.wmv

Take a look, its about 2.5mb I believe. The camera didn't pick up the backfire very well because the backfire is 2-3 times louder then regular exhaust noise, but doesn't seem like it in the video.
 

·
Registered
Joined
·
285 Posts
Discussion Starter · #6 ·
Re: Wont run over 1/2 throttle - now with video

Yeah, I'm an idiot. Problem solved. :mad:

I installed the new billet adapter and filter right before I went and rode last time. The lid was a MAJOR pain to put on. It must have came loose when I flipped it over. I ws getting pissed off and noticed if I put my hand over the filter it ran a little better. Put the lid back on - even better. Put the snorkel thingy back on - Problem solved. Took the lid back off and it started back firing again. I had no idea these things were THAT sensative.

I feel like an idiot, but now I know alot more about my bike and my carbs are clean.

So - any suggetsions on which jets to run if I want to loose the lid?
 

·
Registered
Joined
·
2,062 Posts
you will require at least 25 pilots to run without the lid. Main jets and needles will depend on the rest of the bike's mods such as exhaust,cam etc.

Tell us what the other mods are and we should be able to get you close on jetting.
 

·
Registered
Joined
·
34 Posts
i dont use my lid at all if i do the bike will die, i have the gytr heders and exhaust gytr filter and prefilter and the the jet kit with it :thumbsup:
 

·
Registered
Joined
·
285 Posts
Discussion Starter · #9 ·
It seems to start/idle great without the lid, but wont rev under load. I even have to leave the snorkel thing on it. I rode it without that and it bogs/backfires at 3/4 throttle.

At the moment the bike is bone stock except k&n filter/aluminum adapter. I'll probably wait for a new pipe before I jet it. After I jet it, it would be nice to be able to run with/without the lid without re-jetting. Is that possible. I ride both sand and trails. I'd like the keep as much of the box as possible when trail riding for creeks etc. I'd much rather have the performance in the sand though.

On the modification note. The bike smokes a little under full throttle. On a 4 hour ride it burns 1/4-1/2 quart of oil. It doesn't really bother me. I realize its not a new bike. What I am wondering is how long its going to last. I dont totally abuse it, but ride it fairly hard. I dont mind rebuilding when its time, but trying to get a feel of when I will have to rebuild it. If its going to be next season, I'll prolly wait till then to get a motor build/headwork/pipe/jetting/airbox mods. If its goign to be a while (2-3 years) then I'll go ahead and do the pipe/jetting and enjoy it for a while.
 

·
Super Moderator
Joined
·
17,061 Posts
You won't be able to run with and without the lid without changing the jetting.

I'd do a compression test to find out exactly how good your rings are working and make your determination on longevity from there.
 
1 - 10 of 10 Posts
Top