Raptor Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hey guys. I was wondering why my hour meter always shows about half of what I think is should be doing. It idles around 1500-2000, depending on if it's just been started and temp, but I've never got it over 6,000. And I know the speed sensor dosen't activate until 7500rpms. But even when I run with mine unplugged, I never get that high. Let me know if yall know what my problem is. I wraped the sensor wire five times around the top of my spark plug wire as far away from the engine as possible, then rant the wire through my reverse lever hole and mounted the hour meter to the right of the lever. Clean install. Hours monitor fine. It's just my rpms that are suspect. Let me know.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #2 ·
Hello? Anyone...? I guess no one knows...
 

·
Registered
Joined
·
902 Posts
A little on and a little off-topic. . . if you have the Dynatec and the tuning software, you can get your run hours off there I believe.

I think you can also reset it. . . haven't played with it much.

Obviously, there wouldn't be a display of the run hours.
 

·
Registered
Joined
·
241 Posts
When i brought mine the guy at the shop said its not accurate for rpm i notice the rpm is still going up after ive backed off , i just use it to count the hours i do before the next oil change. So i mounted mine under the seat on top of the rubber battery cover and its still working 18 months later .Dont use the hour meter for a accurate measurement of rpm as its way off ! .
 

·
Registered
Joined
·
278 Posts
i noticed mine is pretty late on rpm reads................I put mine on the handle bar, before the down bend, screwed in.
 

·
Registered
Joined
·
173 Posts
Played with mine for a while, trying different numbers of wraps, the most accurate seemed to be to just loop it around the wire once then ziptie it back to its self, getting it as tight as you can. I put a couple of wraps of electrical tape after the ziptie to hold it in place then added another ziptie after that and sniped the excess wire off. Some times it still seems to want to double the RPMs but if I pull it tighter on the cable it will look like an accurate reading, or at least close.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top